Trzepak.pl


Nowy temat  Odpowiedz w temacie
Autor Wiadomość
Post: pt, 29 wrz 2017 22:51:39 
Odpowiedz z cytatem
Offline
Wyciszony literat
Wyciszony literat

Rejestracja: pt, 07 lut 2014 12:12:55
Posty: 999
Potrzebuję pomocy w konfiguracji switcha Huawei serii s5300... bo jestem lekko zielony w temacie
nie mogę się z nim dogadać - a w zasadzie to nie wiem czy on po prostu nie wyzionął ducha ...
switch po nadaniu adresu pinguje się, działa serial
nie mogę się zalogować na www, telnet ani ssh
serwer http niby działa, obostrzeń nie ma ale zalogować na niego się nie mogę ani po http ani po https

Kod:
!Software Version V200R005C00SPC500
#
sysname Aspirynka
#
vlan batch 9
#
telnet server enable
telnet ipv6 server enable
#
undo http server enable
http server load s5300si-v200r005c00spc500.web.7z
undo http secure-server enable
#
undo management-port isolate enable
undo management-plane isolate enable
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password irreversible-cipher %@%@.T<[+rA0)P(~z;!b8x!TeJW{@|]Q=                                                            ilZP<xxYUMPPxC8JW!e%@%@
 local-user admin privilege level 15
 local-user admin service-type http
#
interface Vlanif9
 ip address 172.50.50.2 255.255.255.0
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
 port link-type access
 port default vlan 9
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
ssh server compatible-ssh1x enable
#
user-interface con 0
 authentication-mode password
 set authentication password cipher $1a$zXlMLBg8D$$s!"B2=fzDPYnf+I$Wn*Ce=03Ld21$%Eo/~=z,Tu%$
user-interface vty 0 4
 protocol inbound telnet
user-interface vty 16 20
 protocol inbound telnet
#
return


Na górę
Post: ndz, 01 paź 2017 10:09:35 
Odpowiedz z cytatem
Offline
Obsesyjny prozaik
Obsesyjny prozaik
Awatar użytkownika

Rejestracja: pt, 14 sty 2011 0:36:15
Posty: 1223
Lokalizacja: Jaworzno
Po www się nigdy do tego switcha nie logowałem, ale strzelam, że problem jest tutaj:

Kod:
user-interface vty 0 4
 protocol inbound telnet
user-interface vty 16 20
 protocol inbound telnet


Zmień na:

Kod:
user-interface vty 0 4
 user privilege level 15
 protocol inbound all
user-interface vty 16 20
 protocol inbound all


jeżeli chodzi o telnet/ssh to brakuje Ci:

Kod:
 local-user admin service-type telnet ssh

_________________
netmon.pl


Na górę
Post: sob, 21 paź 2017 23:56:04 
Odpowiedz z cytatem
Offline
Młodociany subskrybent
Młodociany subskrybent

Rejestracja: pn, 23 paź 2006 14:41:04
Posty: 229
Witam

Poszukuję pliku S5300SI-V200R005C00SPC500.005.web.7z do obsługi web w tym switchu

jeśli ktoś ma to proszę wysłać na e-mail martinks[@]o2.pl


Na górę
Post: ndz, 22 paź 2017 0:08:58 
Odpowiedz z cytatem
Offline
Powieściopisarz
Powieściopisarz
Awatar użytkownika

Rejestracja: czw, 10 lip 2008 23:36:54
Posty: 1687
Lokalizacja: okolice Rzeszowa
martinks: poszlo na mail

_________________
bitlan.com.pl


Na górę
Post: pt, 12 sty 2018 12:19:00 
Odpowiedz z cytatem
Offline
Młodociany subskrybent
Młodociany subskrybent

Rejestracja: pn, 23 paź 2006 14:41:04
Posty: 229
Witam

czy huawei posiada jakiś program do obsługi switchy taki jak np. ma cisco Cisco Network Assistant?


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Dzisiaj jest śr, 17 sty 2018 17:18:42

Strefa czasowa UTC+02:00

Moderatorzy: Administratorzy, Moderatorzy

Nakarm glodne dziecko - wejdz na strone www.Pajacyk.pl


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
SubSilver2 modified for Trzepak.pl by Colir
Polski pakiet językowy dostarcza phpBB.pl