Trzepak.pl


Nowy temat  Odpowiedz w temacie
Autor Wiadomość
Post: wt, 16 cze 2020 21:58:53 
Odpowiedz z cytatem
Offline
Powieściopisarz
Powieściopisarz

Rejestracja: wt, 17 lut 2009 1:37:06
Posty: 1950
Mam u siebie w sieci Debiana do którego łącze się z laptopa. Wpisuję IP 192.168.0.2. Lapka mam podpiętego za R3 z IP 192.168.10.10
Kod:
                   R1 (192.168.0.1)
                /                    \
R2 (192.168.0.2)               R3 (192.168.0.3)
   |                                    |
Debian (192.168.2.2)           Laptop (192.168.10.10)


Router2 (MT) ma IP 192.168.0.2 na WANie i 192.168.2.1 na Lanie.
Kod:
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.2.2
add action=dst-nat chain=dstnat dst-address=192.168.0.2 dst-port=8922 protocol=tcp to-addresses=192.168.2.2 to-ports=22

Dziwnym trafem Debian pokazuje:
Kod:
Last login: Tue Jun 16 16:20:37 2020 from 192.168.0.3
jak loguję się z lapka o IP 192.168.10.10. Czy nie powinien mnie widzieć pod adresem 192.168.2.1?

_________________
https://www.speedtest.net/pl/result/c/1f745512-7c94-4bc5-a255-7f0c1557e670


Na górę
Post: wt, 16 cze 2020 23:47:12 
Odpowiedz z cytatem
Offline
trzepakowy master
trzepakowy master

Rejestracja: śr, 12 mar 2008 16:12:35
Posty: 9238
Jest ok. R3 maskuje Twojego laptopa, a R2 nie maskuje komunikacji z R3.

_________________
www.fiberion.pl


Na górę
Post: śr, 17 cze 2020 9:35:39 
Odpowiedz z cytatem
Offline
Powieściopisarz
Powieściopisarz

Rejestracja: wt, 17 lut 2009 1:37:06
Posty: 1950
Co zrobić żeby R3 maskował?

_________________
https://www.speedtest.net/pl/result/c/1f745512-7c94-4bc5-a255-7f0c1557e670


Na górę
Post: śr, 17 cze 2020 10:23:37 
Odpowiedz z cytatem
Offline
trzepakowy master
trzepakowy master

Rejestracja: śr, 12 mar 2008 16:12:35
Posty: 9238
Jeśłi to mikrotik, to jest potrzebna reguła tak jak w R2, czyli

Kod:
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.10.10

_________________
www.fiberion.pl


Na górę
Post: śr, 17 cze 2020 10:25:53 
Odpowiedz z cytatem
Offline
Moderator
Moderator
Awatar użytkownika

Rejestracja: czw, 30 maja 2013 20:58:37
Posty: 3088
Lokalizacja: Wrocław
Prawidłowe zachowanie, tak jak wyżej pisał Orin


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie


Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 3 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
cron
Dzisiaj jest śr, 01 gru 2021 5:51:46

Strefa czasowa UTC+02:00

Moderatorzy: Administratorzy, Moderatorzy

Nakarm glodne dziecko - wejdz na strone www.Pajacyk.pl


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
SubSilver2 modified for Trzepak.pl by Colir
Polski pakiet językowy dostarcza phpBB.pl