Trzepak.pl


Nowy temat  Odpowiedz w temacie
Przejdź na stronę Poprzednia 1 2
Autor Wiadomość
Post: wt, 30 sty 2018 17:01:41 
Odpowiedz z cytatem
Offline
Moderator
Moderator
Awatar użytkownika

Rejestracja: czw, 18 lis 2010 9:00:53
Posty: 3461
Lokalizacja: Mazury
loockas pisze:
Mam GP8862 na stole (GPON). Pierwsze wrażenie całkiem w porządku. Interfejs zjadliwy, CLI sprawne (cisco-like). ONT HG8245T zapiął się bez problemu. Więcej napiszę po dłuższych testach. Na pewno na tapetę pójdzie Jambox i zweryfikowanie działania igmp snoopingu. Różne konfiguracje ze switchami za ONT, weryfikacja działania funkcji którymi chwali się producent itd, czyli to co już robiłem z Ubnt i Extralinkiem.
Jak tam Twoje testy poszły? Warte polecenia na neta i tv po multicast`e?

_________________
# http://kazuko.pl ☚☜☚☜ automatyczna kopia zapasowa, aktualizacja i zmiana ustawień automatycznie


Na górę
Post: śr, 31 sty 2018 10:03:00 
Odpowiedz z cytatem
Offline
Obsesyjny prozaik
Obsesyjny prozaik
Awatar użytkownika

Rejestracja: pt, 14 sty 2011 0:36:15
Posty: 1314
Lokalizacja: Jaworzno
W biurze przez tydzień działało. Podpięte 3 ONTy HG8245H, na każdym szedł Jamboxa. IGMP Snooping wydaje się działać poprawnie. Postaram się w niedługim czasie napisać krótką recenzję.

_________________
netmon.pl


Na górę
Post: wt, 06 lut 2018 23:41:54 
Odpowiedz z cytatem
Offline
Leniwy eseista
Leniwy eseista

Rejestracja: pt, 23 sty 2009 0:05:17
Posty: 549
Lokalizacja: Brzesko
Działa ok mam 2 szt kilka miesiecy produkcyjnie


Na górę
Post: śr, 16 maja 2018 19:24:49 
Odpowiedz z cytatem
Offline
Czytelnik
Czytelnik

Rejestracja: sob, 05 sty 2013 23:00:48
Posty: 109
ok a porównywał to ktoś z extralinkiem predatorem


Na górę
Post: śr, 16 maja 2018 23:49:05 
Odpowiedz z cytatem
Offline
trzepakowy master
trzepakowy master
Awatar użytkownika

Rejestracja: pn, 01 mar 2004 17:24:42
Posty: 16481
Lokalizacja: Nowa Ruda
UPLINK generalnie to produkt V-Solution. Działa bardzo dobrze jak na taniego OLTa. Jedyna wada - brak zasilania telco.

_________________
brk.network.devices - sieci komputerowe
http://devices.pl/


Na górę
Post: czw, 17 maja 2018 17:31:43 
Odpowiedz z cytatem
Offline
Powieściopisarz
Powieściopisarz
Awatar użytkownika

Rejestracja: sob, 19 wrz 2009 1:11:53
Posty: 1851
Lokalizacja: Rybnik
broken pisze:
UPLINK generalnie to produkt V-Solution. Działa bardzo dobrze jak na taniego OLTa. Jedyna wada - brak zasilania telco.


MOD: Link usunięty (reklama)

Dodatkowy zasilacz 230V do OLT GPON i EPON (tylko seria Layer 3). Jeśli będziecie chcieli to załatwię również DC.

_________________
Phicomm KE 2P - gigabit dual band AC1300 za 109.99 netto :)


Na górę
Post: czw, 17 maja 2018 23:36:12 
Odpowiedz z cytatem
Offline
trzepakowy master
trzepakowy master
Awatar użytkownika

Rejestracja: pn, 01 mar 2004 17:24:42
Posty: 16481
Lokalizacja: Nowa Ruda
Chcemy ;) Załatwiaj DC.

_________________
brk.network.devices - sieci komputerowe

http://devices.pl/


Na górę
Post: pn, 28 maja 2018 15:08:58 
Odpowiedz z cytatem
Offline
Czytelnik
Czytelnik

Rejestracja: sob, 05 sty 2013 23:00:48
Posty: 109
loockas pisze:
W biurze przez tydzień działało. Podpięte 3 ONTy HG8245H, na każdym szedł Jamboxa. IGMP Snooping wydaje się działać poprawnie. Postaram się w niedługim czasie napisać krótką recenzję.

Pytanko jak ustawiłeś IGMP Snooping jak daje enable to TV w ogóle nie działa co robię źle ?
Czy ktoś ma z jamboxem produkcyjnie wdrożony ?


Na górę
Post: wt, 29 maja 2018 9:20:15 
Odpowiedz z cytatem
Offline
Obsesyjny prozaik
Obsesyjny prozaik
Awatar użytkownika

Rejestracja: śr, 14 gru 2005 18:36:09
Posty: 1379
Lokalizacja: Dąbrowa Górnicza
henet pisze:
loockas pisze:
W biurze przez tydzień działało. Podpięte 3 ONTy HG8245H, na każdym szedł Jamboxa. IGMP Snooping wydaje się działać poprawnie. Postaram się w niedługim czasie napisać krótką recenzję.

Pytanko jak ustawiłeś IGMP Snooping jak daje enable to TV w ogóle nie działa co robię źle ?
Czy ktoś ma z jamboxem produkcyjnie wdrożony ?

Trzeba jeszcze poustawiać VLANy w ustawieniach IGMP na OLT, samo włączenie IGMP nie wystarcza ponieważ to standardowo wycina jakikolwiek ruch multicast na niezadeklarowanych VLANach. Poza tym należy skonfigurować odpowiedni service profil ONU i przypisać go do końcówek klienckich na których ma być obsługiwana TV.

Jambox działa na UPLINK 8844 bez problemów. Odpowiedzi na twoje pytania masz już na PW :)

_________________
Marcin Hajka
ConnectIT
AS56783


Na górę
Post: wt, 29 maja 2018 10:44:06 
Odpowiedz z cytatem
Offline
Obsesyjny prozaik
Obsesyjny prozaik
Awatar użytkownika

Rejestracja: pt, 14 sty 2011 0:36:15
Posty: 1314
Lokalizacja: Jaworzno
Wrzucam config który mi działał zanim odesłałem sprzęt:

Kod:
gpon-olt# show running-config

Current configuration:
!
hostname gpon-olt
password admin
enable password admin
!
!
line vty
!
!
interface aux
ip address 192.168.8.200 255.255.255.0
exit
!
vlan 1
exit
!
vlan 69
description mgmt
exit
!
interface vlan 69
ip address 172.17.254.70/24
vlan 3526
exit
!
!
!
interface gigabitethernet 0/1
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/2
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/3
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/4
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/5
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/6
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/7
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/8
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/9
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/10
switchport mode hybrid
switchport hybrid vlan 69 untagged
switchport hybrid vlan 3526 tagged
switchport hybrid pvid vlan 69
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/11
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/12
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/13
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/14
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/15
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gigabitethernet 0/16
switchport mode hybrid
switchport hybrid vlan 1 untagged
switchport hybrid pvid vlan 1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no switchport isolate
no ip igmp snooping immediate-leave
exit
!
interface gpon 0/1
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no ip igmp snooping immediate-leave
ip igmp snooping user-vlan 3526 group-vlan 3526 tagged
exit
!
interface gpon 0/2
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no ip igmp snooping immediate-leave
exit
!
interface gpon 0/3
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no ip igmp snooping immediate-leave
exit
!
interface gpon 0/4
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no ip igmp snooping immediate-leave
exit
!
interface gpon 0/5
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no ip igmp snooping immediate-leave
exit
!
interface gpon 0/6
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no ip igmp snooping immediate-leave
exit
!
interface gpon 0/7
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no ip igmp snooping immediate-leave
exit
!
interface gpon 0/8
no shutdown
mdi force
storm-control broadcast fps 512
no storm-control multicast
storm-control unknow fps 512
no ip igmp snooping immediate-leave
exit
!
!
profile dba id 1 name dba_1
type 3 assured 10240 maximum 102400
exit
!
profile srv id 1 name srv_1
commit
exit
!
profile line id 1 name line_1
  tcont 1 name test dba dba_1
commit
exit
!
profile onu id 2 name HG8245T
description description
port-num eth 4 pots 2 veip 2
commit
exit
!
profile onu id 3 name HG8010
description description
port-num eth 1 iphost 0
commit
exit
!
interface gpon 0/1
onu add 1 profile HG8245T sn HWTC71E0AD27
onu 1 tcont 1 dba dba_1
onu 1 gemport 1 tcont 1 gemport_name gem_1
onu 1 gemport 1 traffic-limit upstream default downstream default
onu 1 service v69 gemport 1 vlan 69
onu 1 service-port 1 gemport 1 uservlan 69 vlan 69
onu 1 gemport 2 tcont 1 gemport_name gem_2
onu 1 gemport 2 traffic-limit upstream default downstream default
onu 1 service v3526 gemport 2 vlan 3526
onu 1 service-port 2 gemport 2 uservlan 3526 vlan 3526
onu 1 portvlan veip 1 mode tag vlan 69
onu 1 portvlan veip 2 mode tag vlan 3526
onu 1 mvlan 3526
onu add 2 profile HG8245T sn HWTC348FD090
onu 2 tcont 1 dba dba_1
onu 2 gemport 1 tcont 1 gemport_name gem_1
onu 2 gemport 1 traffic-limit upstream default downstream default
onu 2 service v69 gemport 1 vlan 69
onu 2 service-port 1 gemport 1 uservlan 69 vlan 69
onu 2 gemport 2 tcont 1 gemport_name gem_2
onu 2 gemport 2 traffic-limit upstream default downstream default
onu 2 service v3526 gemport 2 vlan 3526
onu 2 service-port 2 gemport 2 uservlan 3526 vlan 3526
onu 2 portvlan veip 1 mode tag vlan 69
onu 2 portvlan veip 2 mode tag vlan 3526
onu 2 mvlan 3526
onu add 3 profile HG8010 sn HWTC3E8A422C
onu 3 tcont 1 dba dba_1
onu 3 gemport 1 tcont 1 gemport_name gem_1
onu 3 gemport 1 traffic-limit upstream default downstream default
onu 3 service v69 gemport 1 vlan 69 ethuni 1
onu 3 service-port 1 gemport 1 uservlan 69 vlan 69
onu 3 portvlan eth 1 mode hybrid def_vlan 69
onu 3 portvlan eth 1 vlan 69
exit
!
interface gpon 0/2
exit
!
interface gpon 0/3
exit
!
interface gpon 0/4
exit
!
interface gpon 0/5
exit
!
interface gpon 0/6
exit
!
interface gpon 0/7
exit
!
interface gpon 0/8
exit
!
rogue-onu-detect enable locate enable auto-shutdown enable
ip route 0.0.0.0/0 172.17.254.1
!

!
!

!
queue-scheduler strict-priority
!<RSTP Cconfig Information>
!
dhcp-server leasetime 864000
dhcp-server startip 192.168.0.20 endip 192.168.0.254
dhcp-server interface vlan 1
!
!<dhcp relay config information>
!
ip igmp snooping enable
ip igmp snooping general-query-packet enable
ip igmp snooping mrouter vlan 3526 interface gigabitEthernet 0/10
!
ip igmp snooping mvlan 3526 unknown-mcast drop igmp trap-to-cpu
!
snmp-server start
snmp-server community public ro
snmp-server community private rw
snmp-server notify notify inform inform  inform
snmp-server notify notify trap trap  trap
snmp-server trap-source 127.0.1.1
!
!

!!!

!!!
alarm oamlog critical-event enable
alarm oamlog dying-gasp enable
alarm oamlog link-fault enable
alarm oamlog link-event disable
alarm oamlog organization-specific enable
!
time zone 1
!
!um
ntp server 192.168.207.55
gpon-olt#

_________________
netmon.pl


Na górę
Post: śr, 30 maja 2018 15:27:55 
Odpowiedz z cytatem
Offline
Czytelnik
Czytelnik

Rejestracja: sob, 05 sty 2013 23:00:48
Posty: 109
ok dzięki wszystkim IGMP odpalony działa :)
trochę oporny ale działa brakuje parę ficzerów konfiguracyjnych logi mało czytelne zobaczymy po kilku tygodniach jak z stabilnością


Na górę
Post: wt, 12 cze 2018 19:55:56 
Odpowiedz z cytatem
Offline
Czytelnik
Czytelnik

Rejestracja: sob, 05 sty 2013 23:00:48
Posty: 109
witam
po 2 tygodniach testów niestety mam problemy z uplinkiem
na 3-2 ponach mam taki objaw iż co jakiś czas ludziom zanika TV nie umiem znaleśc przyuczyny jedynie co ze sa to pony na których jest najwiecej tv objaw na Jamboxe taki iż staje TV w logach STBPlayer: End of Stream czy ktoś miał podobny problem ?
Jak nie znajde rozwiazania to olt niestety do reklamacji zwrotu a szkoda


Na górę
Post: śr, 13 cze 2018 9:10:23 
Odpowiedz z cytatem
Offline
Czytelnik
Czytelnik

Rejestracja: sob, 05 sty 2013 23:00:48
Posty: 109
dodam iz po restarcie 40% końcówek starciło ustawienia
w pliku z beckapu są a w systemie ich nie ma


Na górę
Post: śr, 13 cze 2018 11:43:38 
Odpowiedz z cytatem
Offline
Obsesyjny prozaik
Obsesyjny prozaik
Awatar użytkownika

Rejestracja: śr, 14 gru 2005 18:36:09
Posty: 1379
Lokalizacja: Dąbrowa Górnicza
henet pisze:
witam
po 2 tygodniach testów niestety mam problemy z uplinkiem
na 3-2 ponach mam taki objaw iż co jakiś czas ludziom zanika TV nie umiem znaleśc przyuczyny jedynie co ze sa to pony na których jest najwiecej tv objaw na Jamboxe taki iż staje TV w logach STBPlayer: End of Stream czy ktoś miał podobny problem ?
Jak nie znajde rozwiazania to olt niestety do reklamacji zwrotu a szkoda

Dla potomnych... telefonicznie ustaliliśmy z henet, że najprawdopodobniej przyczyną była włączona na OLT UPLINK opcja Fast Leave :)

Poza tym końcówki klienckie są z innej stajni niż UPLINK (na 101Z profile działają w 100%) stąd prawdopodobnie bierze się jakiś problem ze zdalnym wgrywaniem ustawień/profili z OLT. Być może z końcówkami Netis profile nie do końca działają.

_________________
Marcin Hajka
ConnectIT
AS56783


Na górę
Post: śr, 13 cze 2018 14:50:46 
Odpowiedz z cytatem
Offline
Czytelnik
Czytelnik

Rejestracja: sob, 05 sty 2013 23:00:48
Posty: 109
no cóż opcja wyłażona lecz problem pozostał już nie wiem co może być więc to nie to


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie
Przejdź na stronę Poprzednia 1 2


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Dzisiaj jest wt, 11 gru 2018 5:07:00

Strefa czasowa UTC+02:00

Moderatorzy: Administratorzy, Moderatorzy

Nakarm glodne dziecko - wejdz na strone www.Pajacyk.pl


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
SubSilver2 modified for Trzepak.pl by Colir
Polski pakiet językowy dostarcza phpBB.pl