Trzepak.pl


Nowy temat  Odpowiedz w temacie
Autor Wiadomość
Post: czw, 04 sty 2018 17:18:07 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pn, 11 gru 2017 19:57:43
Posty: 3
Lokalizacja: Cieszyn
Witam,
Nie potrafię poradzić sobie z problemem Bondingu pomiędzy C3750 a MikroTikiem ver. 6.33.3 który używam jako koncentratora dla klientów PPPoE. Czy ktoś robił u siebie podobne rzeczy i czy w ogóle warto, czy lepiej od razu zainwestować w kartę 10Gbps.
Poniżej opisuję konfig:

interface FastEthernet0/19
switchport trunk allowed vlan XX XX XX
switchport mode trunk
channel-group 3 mode active
channel-protocol lacp
!
interface FastEthernet0/20
switchport trunk allowed vlan XX XX XX
switchport mode trunk
channel-group 3 mode active
channel-protocol lacp

Na MT mam:

R name="bonding" mtu=1500 mac-address=00:0C:42:38:B5:7E arp=enabled
slaves=ether6,ether5 mode=802.3ad primary=none link-monitoring=mii
arp-interval=100ms arp-ip-targets=0.0.0.0 mii-interval=100ms
down-delay=0ms up-delay=0ms lacp-rate=30secs
transmit-hash-policy=layer-2-and-3 min-links=0

Będę wdzięczny za wskazówki bo tym przypadku całość ruchu leci jedną z kart, w innych ruch rozkłada się ale tylko na Tx


Na górę
Post: pn, 08 sty 2018 11:53:56 
Odpowiedz z cytatem
Online
Obserwator
Obserwator

Rejestracja: wt, 20 sie 2013 21:41:54
Posty: 44
najpierw trzeba sprawdzic czy lacp zestawil sie poprawnie

wrzuc "show etherchannel X " i "show etherchannel X detail" z cisco
i show etherchannel load-balance zeby sprawdzic jakie masz hashowanie


Na górę
Post: pn, 08 sty 2018 17:20:41 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pn, 11 gru 2017 19:57:43
Posty: 3
Lokalizacja: Cieszyn
Wyczytałem jeszcze że można ustawić komendą flowcontrol receive desired równomierny przepływ po stronie CISCO ale nie zadziałało mi to


Załączniki:
2.png
2.png [ 119.31 KiB | Przejrzano 1044 razy ]
1.png
1.png [ 111.28 KiB | Przejrzano 1044 razy ]

_________________
Łukasz Bizek
EURO.NET.PL Sp. Z O.O.
INTERNET TELEWIZJA TELEFON
Na górę
Post: śr, 10 sty 2018 20:11:03 
Odpowiedz z cytatem
Online
Obserwator
Obserwator

Rejestracja: wt, 20 sie 2013 21:41:54
Posty: 44
nie dales komendy "show etherchannel load-balance"
daj jeszcze " show etcherch summ", "sho run int po3"


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Dzisiaj jest pn, 24 wrz 2018 14:07:07

Strefa czasowa UTC+02:00

Moderatorzy: Administratorzy, Moderatorzy

Nakarm glodne dziecko - wejdz na strone www.Pajacyk.pl


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
SubSilver2 modified for Trzepak.pl by Colir
Polski pakiet językowy dostarcza phpBB.pl