Trzepak.pl


Nowy temat  Odpowiedz w temacie
Przejdź na stronę Poprzednia 1 2 3 4 5 69 Następna
Autor Wiadomość
Post: pn, 03 kwie 2017 13:04:00 
Odpowiedz z cytatem
Offline
Młodszy czytelnik
Młodszy czytelnik

Rejestracja: ndz, 06 paź 2013 21:30:03
Posty: 82
Piter_NS pisze:
Czy komuś udało się zastąpić Funbox 3.0 własnym routerem?

Jestem przed instalacją światłowodu od Orange ale już wiem że mam dostać Funbox 3.0 (podczas sporządzania umowy nie dało się zaznaczyć aby dostarczono mi ONT + Funbox 2) i teraz takie pytanie czy jeśli we własnym zakresie zakupie ONT dokładnie takie jak montuje Orange to czy będę mógł podłączyć go zamiast Funbox 3.0 czy lepiej pogadać z technikiem aby zamontował mi to ONT? Zamiast Funbox chciałbym nadal używać Mikrotika.

Jeżeli kupisz we własnym zakresie Orange ONT i będzie pochodzić z lewej dystrybucji to możesz obawiać się problemów,poniewaz te urządzenia maja Mac Addressy, więc nie wiem czy gra jest warta świeczki.
jak przyjdą do ciebie technicy pogadaj z nimi że ty nie chcesz tego ichniejszego funboxa z wbudowanym ONT.

P. S za 4 dni odlaczaja mi Orange mam od 1.5 roku z nimi wojnę o błędnie generowane faktury.




Wysłane z mojego ONE A2003 przy użyciu Tapatalka


Na górę
Post: wt, 04 kwie 2017 15:33:48 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pn, 03 kwie 2017 16:13:31
Posty: 5
Witam wszystkich, korzystając z informacji zamieszczonych we wcześniejszych postach oraz zawartych na francuskich forach, po wielu próbach udało mi się uruchomić telewizję z VOD od Orange na Mikrotiku. Początkowo było to proste rozwiązanie spinające VLANy 838 i 839 na bridge'u z odpowiednimi warunkami na bridge filter. Działało to w miarę dobrze, jednak po około dwóch, trzech dniach od włączenia dekodera TV nie można było uruchomić usługi EPG oraz katalogu filmów w VOD. Pomagało wtedy wyłączenie i uruchomienie ponowne dekodera. Niby nic, ale z czasem zaczęło mnie to irytować.

Postanowiłem spróbować, wzorem kolegi demiurge, uzyskać adres z VLANa 838 wraz z odpowiednim routingiem. Jakaż była moja radość, gdy dla pewnej konfiguracji udało to się.
Dużym problemem okazało się ustawianie priorytetów dla wychodzących pakietów na VLAN838 oraz VLAN839. Opcja set priority w firewall/mangle dla postrouting-u nie działała, więc stworzyłem dwa dedykowane bridge, do których wpiąłem wspomniane VLANy. Ustawianie priorytetów w bridge/filter funkcjonuje już bez problemu.

Obrazek

Obrazek

Opcje, które trzeba ustawić dla klienta dhcp to: 60, 61 i 77. RouterOS w Mikrotiku domyślnie używa opcji 121 (Classless Route), więc nie trzeba było z tym nic kombinować.

Obrazek

Jedyny komentarz należy się opcji 77 czyli User Class Information. Ciąg "FSVDSL_funbox2.MLTV.softathome.Funbox2" jest jak najbardziej prawidłowy, ale jako pierwszy bajt trzeba dodać długość tego ciągu, bo inaczej to nie zadziała.

Po całkowitym skonfigurowaniu routera strumień multicast dla IPTV idzie już przez IGMP Proxy.

Obrazek

Testową konfigurację sprawdzałem na Routerboardzie RB922, który ma tylko jedno złącze ethernet i jedno SFP. Złącze ethernet wykorzystałem jako WAN, a do LAN zastosowałem przejściówkę z SFP na ethernet. Puściłem tam dwa VLANy: 100 (internet) oraz 101 (IPTV), które następnie rozdzieliłem na zewnętrznym switchu.

Oto konfiguracja, której użyłem:
Kod:
/interface vlan
add interface=ether1 mtu=1492 name=vlan35 vlan-id=35
add interface=ether1 name=vlan838 vlan-id=838
add interface=ether1 name=vlan839 vlan-id=839
add interface=sfp1 name=vlan100 vlan-id=100
add interface=sfp1 name=vlan101 vlan-id=101

/interface bridge
add name=bridge-local
add name=bridge838
add name=bridge839

/interface bridge port
add bridge=bridge-local interface=vlan100
add bridge=bridge-local disabled=yes interface=wlan1
add bridge=bridge839 interface=vlan839
add bridge=bridge838 interface=vlan838

/interface bridge settings
set allow-fast-path=no use-ip-firewall=yes use-ip-firewall-for-vlan=yes

/interface bridge filter
add action=mark-packet chain=input comment="Mark packets IPTV" in-interface=vlan838 new-packet-mark=iptv
add action=mark-packet chain=input in-interface=vlan839 new-packet-mark=iptv
add action=set-priority chain=output comment="Set 802.1p for IPTV out packets" new-priority=4 out-interface=vlan838 passthrough=yes
add action=set-priority chain=output new-priority=5 out-interface=vlan839 passthrough=yes

/queue tree
add name=out-queue parent=ether1 queue=default
add name=in-queue parent=vlan101 queue=default
add name=in-queue-iptv packet-mark=iptv parent=in-queue queue=default
add name=out-queue-iptv packet-mark=iptv parent=out-queue queue=default

/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan35 keepalive-timeout=disabled name=pppoe-out1 password=passwd use-peer-dns=yes user=login@neostrada.pl     <- wpisac haslo i login neostrady

/interface list
add name=iptv

/interface list member
add interface=bridge838 list=iptv
add interface=bridge839 list=iptv
add interface=vlan101 list=iptv

/ip firewall filter
add action=drop chain=input comment="Drop Invalid Connections" connection-state=invalid
add action=drop chain=forward comment="Drop Invalid Connections" connection-state=invalid
add action=accept chain=input comment="Accept IPTV packets" in-interface-list=iptv
add action=accept chain=forward in-interface=vlan101 out-interface=pppoe-out1
add action=accept chain=forward in-interface=vlan101 out-interface=bridge838
add action=accept chain=forward in-interface=bridge839 out-interface=vlan101
add action=accept chain=forward connection-state=established,related in-interface=bridge838
add action=drop chain=forward comment="Drop all other IPTV packets" in-interface-list=iptv
add action=accept chain=input comment="Accept Related or Established Connections" connection-state=established,related
add action=accept chain=forward comment="Accept New Connections" connection-state=new
add action=accept chain=forward comment="Accept Related or Established Connections" connection-state=established,related

/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=masquerade chain=srcnat out-interface=bridge838

/ip dhcp-client option
add code=60 name=vendor-class-identifier value="'sagemcom'"
add code=61 name=dhcp-client-identifier value=0x01xxxxxxxxxxxx   <- zamiast xxxxxxxxxxxx wpisac MAC swojego Funbox 2.0
add code=77 name=user-class value=0x2646535644534c5f66756e626f78322e4d4c54562e736f66746174686f6d652e46756e626f7832

/ip dhcp-client
add default-route-distance=210 dhcp-options=vendor-class-identifier,dhcp-client-identifier,user-class disabled=no interface=bridge838

/ip address
add address=192.168.1.1/24 comment=LAN interface=bridge-local network=192.168.1.0
add address=192.168.2.1/24 interface=vlan101 network=192.168.2.0
add address=192.168.3.1/24 interface=bridge839 network=192.168.3.0

/ip pool
add name=pool-net ranges=192.168.1.10-192.168.1.199
add name=pool-iptv ranges=192.168.2.10-192.168.2.20

/ip dhcp-server
add address-pool=pool-net disabled=no interface=bridge-local lease-time=3d name=dhcp-net
add address-pool=pool-iptv disabled=no interface=vlan101 lease-time=3d name=dhcp-iptv

/ip dhcp-server network
add address=192.168.1.0/24 dns-server=194.204.159.1,194.204.152.34 gateway=192.168.1.1 netmask=24
add address=192.168.2.0/24 gateway=192.168.2.1 netmask=24

/routing igmp-proxy
set quick-leave=yes

/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=bridge839 upstream=yes
add alternative-subnets=0.0.0.0/0 interface=vlan101

/system ntp client
set enabled=yes primary-ntp=80.50.231.226 secondary-ntp=194.146.251.100

/system clock
set time-zone-name=Europe/Warsaw

W swoim konfigu należy zmienić login i hasło dla interfejsu pppoe oraz w opcji 61 klienta dhcp wstawić adres MAC swojego dekodera Funbox 2.0. Trzeba też odpowiednio podczepić VLANy 100 i 101 mając na uwadze posiadany sprzęt.

Należy też pamiętać, że firewall jest podstawowy i wypadałoby go sobie rozbudować wedle własnych potrzeb. Jest tam natomiast część odpowiedzialna za IPTV, która początkowo była mocno rozbudowana co do portu i protokołu (bardzo podobnie jak ktoś to opisał na francuskim forum), jednak zrezygnowałem z tego i wstawiłem coś naprawdę prostego.

Z efektu jestem bardzo zadowolony, bo dekodera TV nie trzeba już wyłączać i włączać ponownie, by wszystko działało. Docelowo RB922 zmieniłem na platformę APU 1D4 z postawionym RouterOS x86. Również i w tym przypadku net, telewizja i VOD funkcjonują prawidłowo.


Na górę
Post: wt, 04 kwie 2017 18:12:19 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pn, 02 kwie 2012 22:52:59
Posty: 21
@ demiurge
@ pasiu_ssg

Dzięki za rozwojowe wpisy.
Korzystając z Waszych wskazówek postaram się uzupełnić początkowy post o konfigurację V838 z uwzględnieniem routingu i stosownych opcji dla DHCP.

;)

_________________
"You can’t manage what you can’t measure"


Na górę
Post: wt, 04 kwie 2017 19:20:28 
Odpowiedz z cytatem
Offline
Młodszy czytelnik
Młodszy czytelnik

Rejestracja: ndz, 06 paź 2013 21:30:03
Posty: 82
pasiu_ssg pisze:

Z efektu jestem bardzo zadowolony, bo dekodera TV nie trzeba już wyłączać i włączać ponownie, by wszystko działało. Docelowo RB922 zmieniłem na platformę APU 1D4 z postawionym RouterOS x86. Również i w tym przypadku net, telewizja i VOD funkcjonują prawidłowo.


Tak z ciekawości jakie osiągi masz na APU 1D4.

Przy okazji poruszyles kwestię przy której się zaczynam zastanawiać czy nie wycofać się z wypowiedzenia złożonego Orange.
Na szczęście do 07.04 mam czas zanim mi wyłącza uslugi :)

P.S

Moja historia płatności za faktury - powinno być za każdy miesiąc 119,99 zł

Załącznik:
faktury_orange.png
faktury_orange.png [ 31.08 KiB | Przejrzano 4604 razy ]


Ostatnio zmieniony śr, 05 kwie 2017 15:12:21 przez jagrok, łącznie zmieniany 1 raz.

Na górę
Post: śr, 05 kwie 2017 13:50:57 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pn, 03 kwie 2017 16:13:31
Posty: 5
To faktycznie Orange namieszał Tobie z tymi płatnościami. Odkąd mam z nimi umowę (jakieś 5 miesięcy) jest z tym ok.

Jeśli chodzi o APU, to ciężko mi powiedzieć jaka jest jego wydajność. Mam swiatłowód w wariancie 100Mb, więc to nie jest coś co mogłoby wystawić ten sprzęt na ciężką próbę.

W ostatecznej konfigaracji używam transmisji po wifi na 5GHz z wykorzystaniem karty Mikrotik R11e-5HacT i dwóch Virtual WLANów (osobno do netu i IPTV). Drugi Mikrotik łaczy się odpowiednio z nimi i rozdziela już na LANy. To wszystko jest po to, by uniknąć ciągnięcia przez pół mieszkania światłowodu lub skrętki.

Średnie obicążenie procesora w APU (przy chodzących dwóch rdzeniach) dla 100Mb to jakieś 20% z wyłaczonym IPTV i z firewallem ograniczonym do minimum. Gdy włączę IPTV na kanał HD oraz użyję sporego firewalla takiego jak z tego linku: http://rickfreyconsulting.com/wp-content/uploads/2016/01/RFC-MikroTik-Firewall-5.0-Free-Version.txt
to obciążenie wzrasta do 35%. Routerboard RB922 w takiej kofiguracji już wymiękał i prędkość internetu spadała do jakichś 50-60Mb przy 100% obciążenia CPU.


Na górę
Post: śr, 05 kwie 2017 15:06:22 
Odpowiedz z cytatem
Offline
Młodszy czytelnik
Młodszy czytelnik

Rejestracja: ndz, 06 paź 2013 21:30:03
Posty: 82
Drodzy Państwo, posłużyłem się konfiguracją którą przygotowali koledzy i udostępniam gotowiec dla Mikrotika RB3011 i podobnych.
Myślę że ważnym elementem jest omówienie kwestii różnic pomiędzy konfiguracją pasiu_ssg a tą która wam przedstawie poniżej:

1. konfiguracja nie działa w oparciu o vlan 100 i vlan101, dedykowałem osobny interfejs do podłączenia dekodera telewizji Orange, którym to jest ether3 (nazwa ether3-tv)
2. konfiguracja przygotowana jest na działanie w oparciu o dwa łącza z trybem failover. W moim przypadku dostawcami jest UPC(ether2) i ORANGE(ether1).
Priorytet został ustawiony na internet z UPC w momencie awarii łącza automatycznie przełączam się na Orange.
W przyszłości będę chciał wykonać drobne modyfikację aby wykorzystać moc uploadu Orange
3. W konfiguracji pozostawie konfigurację firewalla który uważam za wystarczający jak na moje potrzeby.
4. W konfiguracji użyłem opcji fasttrack bez której prędkość po autoryzacji PPPOE z dodatkowymi regułami nie osiągała większej przepustowości niż 250 Mbit, po użyciu fasttracka możliwe jest osiągnięcie prędkości 450 Mbit. Niestety reguły nawet takie proste i kolejkowanie zabija RB3011.
5. Przekierowanie portów działa dla obu łącz bez potrzeby duplikowania reguł, ponieważ UPC i ORANGE są w regułach firewall zdefiniowani jako in-interface-list=internet
6. Przy dostosowywaniu konfiguracji pod swój sprzęt proszę zwrócić na nazwę interfejsów które u mnie nazywają się ORANGE, UPC, ether3-TV itp
7. Ether4 - przygotowany jest pod użycie WAN#3

Kod:
/interface bridge
add name=LAN
add name=TV
add name=VOD
/interface ethernet
set [ find default-name=ether1 ] comment="Internet ETH1 - Orange" name=ORANGE
set [ find default-name=ether2 ] comment="Internet ETH2 - UPC" name=UPC
set [ find default-name=ether3 ] comment="Interface TV Orange" name=ether3-tv
set [ find default-name=ether4 ] comment="Interface WAN#3"
set [ find default-name=ether5 ] comment="Interface LAN"
set [ find default-name=sfp1 ] comment=Unused
/interface vlan
add interface=ORANGE mtu=1492 name=vlan-orange vlan-id=35
add interface=ORANGE name=vlan-tv vlan-id=839
add interface=ORANGE name=vlan-vod vlan-id=838
/interface pppoe-client
add add-default-route=yes comment="Interface Diall Out PPPOE" \
    default-route-distance=1 disabled=no interface=vlan-orange \
    keepalive-timeout=disabled name=pppoe-orange password=passwd \ <- zmień hasło passwd na swoje własne
    use-peer-dns=yes user=użyszkodnik@neostrada.pl <- zmień login użyszkodnik@ na swój własny
/interface list
add name=iptv
add name=internet
/ip dhcp-client option
add code=60 name=vendor-class-identifier value="'sagemcom'"
add code=61 name=dhcp-client-identifier value=0x01aabbccddeeff <- zamień aabbccddeeff na właściwy mac address FunBoxa
add code=77 name=user-class value="0x2646535644534c5f66756e626f78322e4d4c54562e736f66746174686f6d652e46756e626f7832"
/ip pool
add name=pool-net ranges=192.168.1.10-192.168.1.199
add name=pool-iptv ranges=192.168.2.10-192.168.2.20
/ip dhcp-server
add address-pool=pool-net disabled=no interface=LAN lease-time=3d name=\
    dhcp-net
add address-pool=pool-iptv disabled=no interface=ether3-tv lease-time=3d \
    name=dhcp-iptv
/port
set 1 name=usb2
/interface ppp-client
add apn=internet info-channel=1 name=ppp-out1 port=usb2
/queue tree
add name=out-queue parent=ORANGE queue=default
add name=in-queue parent=ether3-tv queue=default
add name=in-queue-iptv packet-mark=iptv parent=in-queue queue=default
add name=out-queue-iptv packet-mark=iptv parent=out-queue queue=default
/interface bridge filter
add action=mark-packet chain=input comment="Mark packets IPTV" in-interface=\
    vlan-vod new-packet-mark=iptv
add action=mark-packet chain=input in-interface=vlan-tv new-packet-mark=iptv
add action=set-priority chain=output comment=\
    "Set 802.1p for IPTV out packets" new-priority=4 out-interface=vlan-vod \
    passthrough=yes
add action=set-priority chain=output new-priority=5 out-interface=vlan-tv \
    passthrough=yes
/interface bridge port
add bridge=TV interface=vlan-tv
add bridge=VOD interface=vlan-vod
add bridge=LAN interface=ether10
add bridge=LAN interface=ether9
add bridge=LAN interface=ether8
add bridge=LAN interface=ether7
add bridge=LAN interface=ether6
add bridge=LAN interface=ether5
add bridge=LAN interface=ether4
/interface bridge settings
set use-ip-firewall=yes use-ip-firewall-for-vlan=yes
/interface list member
add interface=VOD list=iptv
add interface=TV list=iptv
add interface=ether3-tv list=iptv
add interface=UPC list=internet
add interface=pppoe-orange list=internet
/ip address
add address=192.168.1.1/24 comment=LAN interface=LAN network=192.168.1.0
add address=192.168.2.1/24 interface=ether3-tv network=192.168.2.0
add address=192.168.3.1/24 interface=TV network=192.168.3.0
/ip dhcp-client
add default-route-distance=210 dhcp-options=\
    vendor-class-identifier,dhcp-client-identifier,user-class,hostname \
    disabled=no interface=VOD
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
    interface=UPC
/ip dhcp-server lease
add address=192.168.1.100 comment=Serwer mac-address=aa:bb:cc:dd:ee:ff \
    server=dhcp-net
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=194.204.159.1,194.204.152.34 gateway=\
    192.168.1.1 netmask=24
add address=192.168.2.0/24 gateway=192.168.2.1 netmask=24
/ip firewall filter
add action=drop chain=input comment="Drop Invalid Connections" \
    connection-state=invalid
add action=drop chain=forward comment="Drop Invalid Connections" \
    connection-state=invalid
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=input comment="Accept IPTV packets" \
    in-interface-list=iptv
add action=accept chain=forward in-interface=ether3-tv out-interface=\
    pppoe-orange
add action=accept chain=forward in-interface=ether3-tv out-interface=VOD
add action=accept chain=forward in-interface=TV out-interface=ether3-tv
add action=accept chain=forward connection-state=established,related \
    in-interface=VOD
add action=drop chain=forward comment="Drop all other IPTV packets" \
    in-interface-list=iptv
add action=accept chain=input comment=\
    "Accept Related or Established Connections" connection-state=\
    established,related
add action=accept chain=forward comment="Accept New Connections" \
    connection-state=new
add action=accept chain=forward comment=\
    "Accept Related or Established Connections" connection-state=\
    established,related
add action=accept chain=input comment="Forwarded Ports TCP/UDP" dst-port=\
    80 protocol=tcp
add action=accept chain=input dst-port=1194 protocol=udp
add action=drop chain=forward comment=\
    "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=internet
/ip firewall nat
add action=masquerade chain=srcnat
add action=masquerade chain=srcnat out-interface=VOD
add action=dst-nat chain=dstnat comment="Port forwarding to serwer host" \
    dst-port=80 in-interface-list=internet protocol=tcp to-addresses=\
    192.168.1.100 to-ports=80
add action=dst-nat chain=dstnat dst-port=1194 in-interface-list=internet \
    protocol=udp to-addresses=192.168.1.100 to-ports=1194
/ip service
set telnet disabled=yes
set ssh disabled=yes
set www-ssl disabled=no
set api disabled=yes
set api-ssl disabled=yes
/lcd
set backlight-timeout=never default-screen=informative-slideshow \
    read-only-mode=yes
/lcd interface
add interface=pppoe-orange max-speed=1000Mbps
/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=TV upstream=yes
add alternative-subnets=0.0.0.0/0 interface=ether3-tv
/system clock
set time-zone-name=Europe/Warsaw
/system ntp client
set enabled=yes primary-ntp=80.50.231.226 secondary-ntp=194.146.251.100
/system routerboard settings
set silent-boot=yes
/tool graphing interface
add interface=LAN
add interface=ORANGE
add interface=VOD
add interface=TV
add interface=UPC


Bardzo dziękuje Ubuntero, Demiurge, Pasiu_SSG oraz pozostałym tu nie wymienionym, którzy kontynuowali moje pierwszy próby ujarzmienia Orange publikowane na moim blogu.


Na górę
Post: śr, 05 kwie 2017 15:53:08 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pn, 02 kwie 2012 22:52:59
Posty: 21
Orange mnie również niesłusznie naliczył opłatę instalacyjną w wysokości 199 PLN. Korzystanie z faktury elektronicznej miało ją obniżać do 0.

Obserwując rynek mam wrażenie, że taka praktyka staje się częścią modelu biznesowego niektórych dużych telekomów, które po cichu liczą na to, że klient nie zorientuję się, a jeśli już złoży reklamację, dopiero wtedy płatność jest korygowana. Ale to już temat na oddzielny wątek. Trzeba być czujnym ;)

_________________
"You can’t manage what you can’t measure"


Na górę
Post: śr, 05 kwie 2017 15:59:08 
Odpowiedz z cytatem
Offline
Młodszy czytelnik
Młodszy czytelnik

Rejestracja: ndz, 06 paź 2013 21:30:03
Posty: 82
ubuntero pisze:
Orange mnie również niesłusznie naliczył opłatę instalacyjną w wysokości 199 PLN. Korzystanie z faktury elektronicznej miało ją obniżać do 0.

Obserwując rynek mam wrażenie, że taka praktyka staje się częścią modelu biznesowego niektórych dużych telekomów, które po cichu liczą na to, że klient nie zorientuję się, a jeśli już złoży reklamację, dopiero wtedy płatność jest korygowana. Ale to już temat na oddzielny wątek. Trzeba być czujnym ;)


Wszystko ok tylko instalacja, ale jak widzisz u mnie te dziwne zabiegi trwają już od 1,5 roku :)
A jak nie złożysz reklamacji to płać.


Na górę
Post: czw, 06 kwie 2017 11:36:43 
Odpowiedz z cytatem
Offline
Młodszy czytelnik
Młodszy czytelnik

Rejestracja: ndz, 06 paź 2013 21:30:03
Posty: 82
W mojej konfiguracji zauważyłem błąd że w momencie gdy aktywne jest połączenie z UPC, wtedy nie mogę uruchomić VOD.
Kiedy wyłączę interfejs UPC VOD zaczyna chulać.

Czy ktoś ma jakiś pomysł jaki wpis należałoby zastosować na firewallu aby zmusić ruch TV aby szedł zawsze przez Orange ?


Na górę
Post: czw, 06 kwie 2017 12:45:55 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pn, 03 kwie 2017 16:13:31
Posty: 5
Strzelam, ale może to tutaj przeszkadza:
Kod:
add action=accept chain=forward in-interface=ether3-tv out-interface=\
    pppoe-orange

Spróbuj usunąć out-interface.

Sprawdź też, czy ta reguła blokuje jakieś pakiety:
Kod:
add action=drop chain=forward comment="Drop all other IPTV packets" \
    in-interface-list=iptv

Przy prawidłowym działaniu nic tu nie powinno się pojawiać.


Na górę
Post: czw, 06 kwie 2017 13:30:21 
Odpowiedz z cytatem
Offline
Młodszy czytelnik
Młodszy czytelnik

Rejestracja: ndz, 06 paź 2013 21:30:03
Posty: 82
pasiu_ssg pisze:
Strzelam, ale może to tutaj przeszkadza:
Kod:
add action=accept chain=forward in-interface=ether3-tv out-interface=\
    pppoe-orange

Spróbuj usunąć out-interface.

Sprawdź też, czy ta reguła blokuje jakieś pakiety:
Kod:
add action=drop chain=forward comment="Drop all other IPTV packets" \
    in-interface-list=iptv

Przy prawidłowym działaniu nic tu nie powinno się pojawiać.


Próbowałem ale nic to nie dało.

W ogóle zauważyłem że czasem VOD chodzi bardzo kapryśnie.
Dopiero pełny restart dekodera pomaga. (Mowa o jednym łączu)


Spróbuje zrobić trochę odwrotnie, a więc priorytetem będzie łącze Orange ale dla określonych adresów IP bramą domyślną będzie UPC.
Trochę mam dylemat czy nie utrzymać światłowodu od Orange z ONT bo później przy nowych umowach będę skazany na Funbox ze zintegrowanym ONT i nic nie zyskam.
Jednak na ten moment dekoder Horizon powala wszystkie usługi telewizyjne z jakimi miałem do czynienia ( planowanie nagrań, możliwość zaplanowania nagrywania całych serii, oglądania telewizji przez usługę Horizon GO - jedyny problem to NET, do jutra muszę podjąć decyzję, albo anulować wypowiedzenie i kontynować automatyczne 6 miesięczne przedłużenie umowy na warunkach takich jakie są)

Nie wiem czy widzieliście minimalna gwarantowana przepustowość w Orange to:
dla 100/10 to 50/5
dla 300/30 to 100/10
dla 600/60 to 150/15.

Wychodzi na to że najlepszą proporcję ma najtańsza oferta.


Na górę
Post: czw, 06 kwie 2017 13:59:43 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pn, 02 kwie 2012 22:52:59
Posty: 21
Mniej więcej od początku 2017 roku telekomy są zobligowane regulacjami z EU do podawania parametrów prędkości dla danego pakietu sprzedażowego:

- maksymalnej
- minimalnej gwarantowanej
- średniej, występującej przez ok 80% czasu użycia

To co zaobserwowałem w testach prędkości Orange od nowego roku, to że średnie realne prędkości pobierania spadły poniżej 2/3 prędkości maksymalnej, upload bez zmian. Pomiary robione dedykowanym narzędziem pomiarowym, nie speedtestem. Może to wynikać ze zwiększonej utylizacji łącza (coraz więcej klientów) i/lub aktualizacji profilów zarządzających ruchem

Parametry o których mowa telekomy najczęściej podają w Umowach (Vectra, UPC), lub telefonicznie u konsultantów (Orange).

_________________
"You can’t manage what you can’t measure"


Na górę
Post: pt, 07 kwie 2017 15:29:59 
Odpowiedz z cytatem
Offline
Młodszy czytelnik
Młodszy czytelnik

Rejestracja: ndz, 06 paź 2013 21:30:03
Posty: 82
Udało mi się wynegocjować w miarę ciekawe warunki przedłużeniowe z Orange i zaczynam się zastanawiać nad opcją wymiany dekodera Sagemcom na Samsung (podobno można dokonać tego w salonie).
Czy ktoś już wymieniał dekoder na Samsung a pozostał przy ONT ?
Próbowałem zmienić Vendor Class z sagemcom na samsung ale niestety DHCP nie przyznaje żadnego IP.
Pewnie wynika to z kwestii porównywania z Mac Addresem.

Dajcie znać bo się zastanawiam czy brnąć w wymianę dekodera :)


Na górę
Post: pt, 07 kwie 2017 22:59:31 
Odpowiedz z cytatem
Offline
Obserwator
Obserwator

Rejestracja: pt, 30 maja 2014 20:33:50
Posty: 30
Ja jestem po świeżej instalacji światłowodu od Orange. Dodatkowo po rozmowie z technikami podczas podłączania usługi udało się wymienić Funbox 3.0 na wersje 2.0 i ONT natomiast dekodery jakie otrzymałem to Samsungi (multiroom) te które dają przy Funbox 3.0. Oba dekodery działają bez problemu poprzez WiFi na Funbox. W najbliższych dniach zamienię Funboxa na MT którego używałem przy usłudze VDSL.

Udało mi się również uzyskać informacje że ONT nie jest w żaden sposób identyfikowane / przypisane w infrastrukturze i że mogę je zastąpić swoim routerem z wbudowanym portem światłowodowym. Możliwe że w przyszłości spróbuje podłączyć MT z odpowiednią wkładką SFP jednomodową.


Na górę
Post: sob, 08 kwie 2017 0:23:00 
Odpowiedz z cytatem
Offline
Młodszy czytelnik
Młodszy czytelnik

Rejestracja: ndz, 06 paź 2013 21:30:03
Posty: 82
Piter_NS świetne wiadomości bo dzisiaj okazało się po wizycie w Salonie że jednak to co Pani powiedziała na infolinii sprzedażowej jest nie prawdą i nie mogę wymienić dekodera w salonie bo podobno to ona powinna wprowadzić do systemu wysyłkę dekodera.

Więc szlak mnie trafia z poziomem obsługi Orange, ale na szczęście umowa tylko na 12 msc.

Jak uda Ci się podłączyć telewizję na MT to będzie świetnie, daj po prostu znać jak to chodzi.

Co do wkładki, nie chce mi się wierzyć, bo często Technicy nie mają pojęcia o czym mówią.
Ale z chęcią spróbuje trzeba tylko znaleźć wkładkę o takich parametrach jak nasze ONT.

Dla przypomnienia potrzebujemy urządzenia o parametrach:

http://www.goamt.com/wp-content/uploads ... A__AMT.pdf

P.S A tu wychodzi na to że nawet jest taki produkt ONT we wkładce - http://www.xbest.pl/index.php?p1482,sfp ... dm-class-b


Rzucam trochę światła: https://lafibre.info/remplacer-livebox/ ... livebox/24 Jak dobrze widzę ich Livebox ma właśnie ONT w postaci modułu SFP

https://lafibre.info/orange-les-news/show-hello-2016/ - prezentacja modułu

Jednak problemem jest dostępność tego modułu Sercomm FGS202


Ostatnio zmieniony sob, 08 kwie 2017 1:05:31 przez jagrok, łącznie zmieniany 1 raz.

Na górę
Post: sob, 08 kwie 2017 1:02:41 
Odpowiedz z cytatem
Offline
Obserwator
Obserwator

Rejestracja: pt, 30 maja 2014 20:33:50
Posty: 30
Przyglądałem się całemu procesowi instalacji tej usługi oraz urządzeń. Technik po podłączeniu światłowodu do gniazdka zapytał mnie czy mógłbym dać ten swój router ze złączem światłowodowym w celu podłączenia go do linii ale jak uzyskał ode mnie odpowiedź że obecnie posiadam router tylko ze złączem ethernet podłączył ONT które chwile wcześniej przywiózł z magazynu wraz z Funbox 2.0 i ONT po chwili zsynchronizowało połączenie. Następnie podłączył Funboxa, wpisał w nim login z umowy przy okazji generując hasło do połączenia PPPOA. Przypomnę iż w trakcie generowania umowy został przypisany do mojego konta m.in. Funbox 3.0 i z takim urządzeniem przyjechali technicy.

Mi się wydaje że mieli racje mówiąc ze można podłączyć swoje urządzenie ze złączem światłowodowym tak samo jak mówiono i czytałem bodajże tutaj na forum że przy VDSL2 nie będzie działać media konwerter VDSL2 -> Ethernet a jeden z użytkowników spróbował i działało. Z resztą przy jego pomocy u mnie również był podłączony media konwerter a do niego MT i wszystko działało jak należy i dużo stabilniej niż przy routerach ustawionych w trybie bridge dostarczanych przez Orange.

Oczywiście to tylko moje zdanie na podstawie informacji jakie uzyskałem od jednego a następnie od drugiego technika którzy byli u mnie instalując usługę. Pytania starałem się zadawać w czasie jak jeden z techników był poza moim mieszkaniem więc raczej nie mógł słyszeć odpowiedzi jaką dał jego kolega (najpierw zanim jeden przywiózł Funboxa 2.0 a później jak drugi poszedł do samochodu po patchcord światłowodowy). Taki teleturniej wiedzy przeprowadziłem sobie :D


Na górę
Post: sob, 08 kwie 2017 1:21:05 
Odpowiedz z cytatem
Offline
Młodszy czytelnik
Młodszy czytelnik

Rejestracja: ndz, 06 paź 2013 21:30:03
Posty: 82
Piter_NS pisze:
Przyglądałem się całemu procesowi instalacji tej usługi oraz urządzeń. Technik po podłączeniu światłowodu do gniazdka zapytał mnie czy mógłbym dać ten swój router ze złączem światłowodowym w celu podłączenia go do linii ale jak uzyskał ode mnie odpowiedź że obecnie posiadam router tylko ze złączem ethernet podłączył ONT które chwile wcześniej przywiózł z magazynu wraz z Funbox 2.0 i ONT po chwili zsynchronizowało połączenie. Następnie podłączył Funboxa, wpisał w nim login z umowy przy okazji generując hasło do połączenia PPPOA. Przypomnę iż w trakcie generowania umowy został przypisany do mojego konta m.in. Funbox 3.0 i z takim urządzeniem przyjechali technicy.

Mi się wydaje że mieli racje mówiąc ze można podłączyć swoje urządzenie ze złączem światłowodowym tak samo jak mówiono i czytałem bodajże tutaj na forum że przy VDSL2 nie będzie działać media konwerter VDSL2 -> Ethernet a jeden z użytkowników spróbował i działało. Z resztą przy jego pomocy u mnie również był podłączony media konwerter a do niego MT i wszystko działało jak należy i dużo stabilniej niż przy routerach ustawionych w trybie bridge dostarczanych przez Orange.

Oczywiście to tylko moje zdanie na podstawie informacji jakie uzyskałem od jednego a następnie od drugiego technika którzy byli u mnie instalując usługę. Pytania starałem się zadawać w czasie jak jeden z techników był poza moim mieszkaniem więc raczej nie mógł słyszeć odpowiedzi jaką dał jego kolega (najpierw zanim jeden przywiózł Funboxa 2.0 a później jak drugi poszedł do samochodu po patchcord światłowodowy). Taki teleturniej wiedzy przeprowadziłem sobie :D

Obawiam się jednej rzeczy urządzenie po za matryca nie będzie chciało w ogóle współpracować.
Jak można zauważyć ONT maja Mac Addressy i mogą być zdalnie diagnozowanie, jezeli wiec podepnie się urządzenie nie z puli operatora to po prostu nie będzie działać a jeśli będzie to i tak zidentyfikują po autoryzacji kto z czego korzysta.

Po cichu liczę na to ze da się coś takiego osiągnąć.
Ciekaw jestem jakie rozwiązania maja dla firm, ponieważ FTTH oferują rowniez dla firm i podobna cenowo jak dla nas, dodatkowo można wykupić adresy IP klasy publicznej będąc firma.

Wiec może tam dają wlasnie wkładki?

Wysłane z mojego ONE A2003 przy użyciu Tapatalka


Na górę
Post: sob, 08 kwie 2017 1:26:41 
Odpowiedz z cytatem
Offline
Obserwator
Obserwator

Rejestracja: pt, 30 maja 2014 20:33:50
Posty: 30
W firmie posiadam VDSL2 biznesowe i przy tej usłudze router przypisany jest po adresie MAC do infrastruktury. Każdorazowa wymiana urządzenia wiąże się z wizytą technika który telefonicznie podaje adres MAC podłączanego routera i nie ma możliwości podmiany na własne urządzenie. Podejrzewam że przy FTTH dla biznesu będzie tak samo a to może być związane z tym że klient otrzymuje stałe, zewnętrzne adresy IP.


Na górę
Post: sob, 08 kwie 2017 9:31:00 
Odpowiedz z cytatem
Offline
trzepakowy szaleniec
trzepakowy szaleniec
Awatar użytkownika

Rejestracja: pn, 11 lut 2013 23:59:34
Posty: 3832
Lokalizacja: Szczecin
Wie ktoś coś więcej o tej ofercie FTTH dla firm? Finansowo wygląda ciekawie, ale gdzie można znaleźć jakieś dokumenty do tego, bo ich strona jest tak "cudowna", że nic nie mogę znaleźć. To jest normalna Nerwostrada czy jakaś inna oferta? Można to dzielić poza lokal, tak jak DSL-a?

_________________
http://advseo.pl


Na górę
Post: sob, 08 kwie 2017 10:02:47 
Odpowiedz z cytatem
Offline
Leniwy eseista
Leniwy eseista
Awatar użytkownika

Rejestracja: sob, 07 lut 2009 20:29:31
Posty: 715
Piter_NS pisze:
W firmie posiadam VDSL2 biznesowe i przy tej usłudze router przypisany jest po adresie MAC do infrastruktury. Każdorazowa wymiana urządzenia wiąże się z wizytą technika który telefonicznie podaje adres MAC podłączanego routera i nie ma możliwości podmiany na własne urządzenie. Podejrzewam że przy FTTH dla biznesu będzie tak samo a to może być związane z tym że klient otrzymuje stałe, zewnętrzne adresy IP.


Nieprawda. Jakby się dało z modemów vdsl2 wyciągnąć login i hasło do usługi to bez problemu możesz podmienić na swój modem z innym MAC adresem. Tak było z Cellpipe(dało się wyciągnąć login i hasło do ppp). Mac adres podawany telefonicznie nie wiem dokładnie do czego im służy, ale być może po mac adresie logują się na modem i że to jest ich modem jako własność. Na pewno modemy nie są w jakieś statycznej tablicy arp. Można podmieniać na swoje modemy, ja tak mam od wielu lat w swoim DSL'u, wpięty DrayTek Vigor zamiast Cellpipe.


Na górę
Post: sob, 08 kwie 2017 10:17:01 
Odpowiedz z cytatem
Offline
Obserwator
Obserwator

Rejestracja: pt, 30 maja 2014 20:33:50
Posty: 30
A to przepraszam nie testowałem a to co napisałem to tylko moja obserwacja i wnioski po rozmowie z kilkoma osobami.

A czy przypadkiem login i hasło nie jest podawane podczas podpisywania umowy? Coś tak kojarzę że w dokumentach na których podany jest zakres adresów IP jest również login i hasło do usługi.

Pisze to z pamięci bo aktualnie nie mam dostępu do dokumentów.


Na górę
Post: sob, 08 kwie 2017 11:13:39 
Odpowiedz z cytatem
Offline
Leniwy eseista
Leniwy eseista
Awatar użytkownika

Rejestracja: sob, 07 lut 2009 20:29:31
Posty: 715
Nie, nie jest podawane ani login ani hasło do ppp. Na party-line też nie znają ani loginu ani hasła. System(automat) to wszystko generuje i trzyma w formie zaszyfrowanej w konfigu. Jedynie dostęp do modemu jest z konta usera, nawet do admina nie masz dostępu. W Cellpipe do admina też można było wyciągnąć hasło.

W papierach to i ja miałem jakiś login i hasło, ale to było żeby się zalogować na jakąś ich www czy tam coś innego, nie pamiętam. Oficjalnie user nie ma dostępu do modemu i wszystkim zajmuje się support Orange zdalnie po zgłoszeniu. Tak było od zawsze i jest teraz.


Na górę
Post: sob, 08 kwie 2017 17:25:22 
Odpowiedz z cytatem
Offline
Obserwator
Obserwator

Rejestracja: pt, 30 maja 2014 20:33:50
Posty: 30
To że support zajmuje się routerem i nie ma się do niego dostępu to wiem ;) ale nigdy nie dochodziłem do tego co to za login i hasło w umowie. Wydawało mi się również że przy biznesowym łączu urządzenie jest przypisane do infrastruktury z tego względu że technicy podawali adres MAC urządzenia przez telefon i mówili że nie ma możliwości samodzielnego podłączenia ale dobrze wiedzieć że tak nie jest.

jagrok pisze:
Co do wkładki, nie chce mi się wierzyć, bo często Technicy nie mają pojęcia o czym mówią.
Ale z chęcią spróbuje trzeba tylko znaleźć wkładkę o takich parametrach jak nasze ONT.

Dla przypomnienia potrzebujemy urządzenia o parametrach:

http://www.goamt.com/wp-content/uploads ... A__AMT.pdf

P.S A tu wychodzi na to że nawet jest taki produkt ONT we wkładce - http://www.xbest.pl/index.php?p1482,sfp ... dm-class-b


Rzucam trochę światła: https://lafibre.info/remplacer-livebox/ ... livebox/24 Jak dobrze widzę ich Livebox ma właśnie ONT w postaci modułu SFP

https://lafibre.info/orange-les-news/show-hello-2016/ - prezentacja modułu

Jednak problemem jest dostępność tego modułu Sercomm FGS202



Może coś takie zda egzamin
https://i.mt.lv/routerboard/files/GPON-151209104232.pdf


Na górę
Post: sob, 08 kwie 2017 22:50:14 
Odpowiedz z cytatem
Offline
Młodszy czytelnik
Młodszy czytelnik

Rejestracja: ndz, 06 paź 2013 21:30:03
Posty: 82
Piter_NS pisze:
To że support zajmuje się routerem i nie ma się do niego dostępu to wiem ;) ale nigdy nie dochodziłem do tego co to za login i hasło w umowie. Wydawało mi się również że przy biznesowym łączu urządzenie jest przypisane do infrastruktury z tego względu że technicy podawali adres MAC urządzenia przez telefon i mówili że nie ma możliwości samodzielnego podłączenia ale dobrze wiedzieć że tak nie jest.

jagrok pisze:
Co do wkładki, nie chce mi się wierzyć, bo często Technicy nie mają pojęcia o czym mówią.
Ale z chęcią spróbuje trzeba tylko znaleźć wkładkę o takich parametrach jak nasze ONT.

Dla przypomnienia potrzebujemy urządzenia o parametrach:

http://www.goamt.com/wp-content/uploads ... A__AMT.pdf

P.S A tu wychodzi na to że nawet jest taki produkt ONT we wkładce - http://www.xbest.pl/index.php?p1482,sfp ... dm-class-b


Rzucam trochę światła: https://lafibre.info/remplacer-livebox/ ... livebox/24 Jak dobrze widzę ich Livebox ma właśnie ONT w postaci modułu SFP

https://lafibre.info/orange-les-news/show-hello-2016/ - prezentacja modułu

Jednak problemem jest dostępność tego modułu Sercomm FGS202



Może coś takie zda egzamin
https://i.mt.lv/routerboard/files/GPON-151209104232.pdf

Można spróbować jakie koszta?


Wysłane z mojego ONE A2003 przy użyciu Tapatalka


Na górę
Post: pn, 10 kwie 2017 21:02:19 
Odpowiedz z cytatem
Offline
Obserwator
Obserwator

Rejestracja: pt, 30 maja 2014 20:33:50
Posty: 30
niecałe 336zł -> http://www.cdr.pl/p4869,mikrotik-sfp-gp ... stick.html
a u producenta 89.00$ -> https://routerboard.com/products/group/13



Ma ktoś pomysł co może być nie tak w konfiguracji Mikrotika albo czego brakuje, że nie działa strumień telewizji brak obrazu vlan839 i dźwięku ale za to działa internet na vlan35, w dekoderze działa VOD (mogę wypożyczyć jak również oglądać wypożyczony wcześniej film), działa przeglądanie skrzynki wiadomości, pogoda. Ciekawe jest to że strumień oglądanego filmu idzie przez vlan35 a chyba powinien iść przez vlan838 chyba że się mylę.

Dostarczony sprzęt od Orange to router Funbox 2.0, ONT, dekoder Samsung ICU 100 (bez karty dostępowej). Jak podłączę do ONT router Funbox to wszystko działa ale jednak chciałbym pozbyć się Funboxa ;)

Testowane konfiguracje: jagrok, pasiu_ssg


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie
Przejdź na stronę Poprzednia 1 2 3 4 5 69 Następna


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Dzisiaj jest pn, 24 wrz 2018 20:56:57

Strefa czasowa UTC+02:00

Moderatorzy: Administratorzy, Moderatorzy

Nakarm glodne dziecko - wejdz na strone www.Pajacyk.pl


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
SubSilver2 modified for Trzepak.pl by Colir
Polski pakiet językowy dostarcza phpBB.pl