Trzepak.pl


Nowy temat  Odpowiedz w temacie
Przejdź na stronę Poprzednia 13 4 5 6 7 Następna
Autor Wiadomość
Post: śr, 30 sie 2017 21:34:18 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 30 sie 2017 21:28:33
Posty: 2
Dzień dobry.

Zarejestrowałem się na forum, bo mam ciekawą propozycję :)
Posiadam Funboxa 2.0 + ONT, FTTH od Orange 300 Mb/s oraz telewizję cyfrową z dekoderem Samsunga. Do tego mam własny router z Tomato firmware by Shibby. Ta modyfikacja ma zaawansowaną obsługę Vlanów i nie tylko. Bez problemu mogę odłączyć Funboxa i uruchomić sam Internet na moim routerze, ale z telewizją mi się to nie udało pomimo wielokrotnych prób. Zdjęcie z routera poniżej, ale czas na propozycję.

Jestem gotowy wysłać router na własny koszt do kogoś, kto ma FTTH od Orange i spróbuje uruchomić Internet + TV na samym routerze z Tomato by Shibby. Czy ktoś podejmie się wyzwania? Jeżeli się to uda, to będziemy mieć bardzo tani sprzęt, który potrafi uruchomić wszystkie trzy usługi.

Obrazek


Na górę
Post: ndz, 03 wrz 2017 21:27:07 
Odpowiedz z cytatem
Offline
Wyciszony literat
Wyciszony literat
Awatar użytkownika

Rejestracja: śr, 24 kwie 2013 18:07:46
Posty: 905
Lokalizacja: Myszków
Przypadkiem nie mają one limitu VID do 15-16? Coś już było ostatnio o VLANach na OpenWRT i coś takiego wynikło. Czyli VID35 jest nieobsługiwany.

Jeszcze coś takiego:
http://www.dslreports.com/forum/r293580 ... o-for-FTTH

_________________
http://www.morawiec.info - taki tam sobie blog


Na górę
Post: ndz, 03 wrz 2017 22:13:12 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 30 sie 2017 21:28:33
Posty: 2
Nie mają limitu. Sam ustawiłem VID 35 i Internet śmiga bez funboxa, tylko nie działa TV i nie wiem czemu. Moja oferta z wysyłką routera na mój koszt nadal aktualna.


Na górę
Post: pt, 08 wrz 2017 20:11:53 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pt, 08 wrz 2017 20:07:16
Posty: 1
Witam mam taki sam problem, jak Tomecek. Działa mi Internet na VLAN 35.
Mam ustawienia:
1. WAN (internet connection)
vlan 838
sieci vlan 839
dla wszystkich powyżej:
typ połączenia = most
802.1 P = 4
2. LAN (IPTV)
Użyj DHCP trasy: Microsoft
włączenie routingu multiemisji (IGMP Proxy): Wyłącz
włączyć efektywne przekazywanie multiemisji (IGMP Snooping): po
UDP Proxy (Udpxy): 0
3. LAN (Sterowanie przełącznikami)
włączyć ramki Jumbo: Wyłącz
akceleracji NAT: wyłączyć

Jednak nie chce połączyć się modemem. Jednak przy podłączeniu portu LAN, nie skonfigurowanego pod IPTV to z modemem łączyć się niemal natychmiast, ale nie ma telewizji.

Macie jakieś porady, lub pomysły?


Na górę
Post: wt, 12 wrz 2017 14:57:04 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: wt, 12 wrz 2017 14:54:03
Posty: 1
A konfigurował ktoś dd-wrt na linksys 1200AC pod FTTH od Orange? Jak tak to prośba o krótkiego manula, pliss?


Na górę
Post: czw, 14 wrz 2017 19:04:38 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pt, 08 wrz 2017 19:36:57
Posty: 3
Mogę potwierdzić, że Mikrotikowy SPF-ONU nie będzie działał z Orange z pudełka. Nie da się w nim zmienić żadnych ustawień GPON (SLID, MAC), zmiana danych w EEPROM nie powoduje zmiany danych autoryzacyjnych GPON. Podobno kiedyś mają to zmienić, ale zostało to opóźnione i support nie jest w stanie podać żadnych dat. Rozebranie modułu i edycja nand flash (wymaga odlutowania, chodzi tam linux) podobno pozwala na zmianę tych parametrów - niestety jeszcze nie testowałem.

Podobno wkładka SFP ZISA OP151S pozwala na taką konfigurację (wg https://www.valero-torres.es/2017/08/24 ... de-orange/). Niestety nie udało mi się nigdzie znaleźć.


Na górę
Post: sob, 07 paź 2017 16:58:41 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: sob, 07 paź 2017 16:26:00
Posty: 2
Witam

Ogólnie temat pomógł ale i tak straciłem sporo czasu na rozwiązanie które by mnie zadowoliło i się udało.
Swoje rozwiązanie oparłem o projekt LEDE (taki autorski open wrt) a to ze względu, że posiadam tp-link c2600. Soft producenta co prawda pozwala odpalić TV ale tylko telewizje bez VOD wiec szybko go zaorałem. Sprzęcik ma moc ale zobaczę czy się nie zagotuje :).

Tak wiec odpaliłem wszystko a co ciekawe już nie zastanawiam się gdzie wpiąć stb bo po chwili nie uwagi będzie też łaził na wifi.
Nie chce mi się pisać bo całość jest banalna i nie moja, za to opisana w tym wątku https://lafibre.info/remplacer-livebox/ ... -fibre-tv/

Moje uwagi:
1) Dla lede zamiast vconfig dla piorytetów musiałem użyć ip link (bo nima w LEDE vconfig)

Kod:
set -x

for i in 0 1 2 3 4 5 6 7 ; do
        ip link set eth0.35 type vlan egress $i:$i >/dev/null
   ip link set eth0.838 type vlan egress $i:4 >/dev/null
        ip link set eth0.839 type vlan egress $i:5 >/dev/null

done


2) zmienić vlan na 383 i 389.
3) dla conf igmp w Polsce należy podać jeszcze sieć 10.0.0.0/8. Musze pomyśleć jeszcze nad maskami bo wyciąłem wszystko oprócz 10.0.0.0 i padło vod i hbo.
4) w dhcp client należy podać mac STB oraz :
send vendor-class-identifier "sagemcom";
send user-class "\047FSVDSL_funbox2.MLTV.softathome.Funbox2"; mi tak zadziałało.

Skonfigurować wg linka do rozwiązaniaa. Żeby się nie denerwować podczas testu na końcu posta a przed restartem routera, po odpaleniu skryptów clienta dhcp i priorytetów sprawdzać czy zostało przypisane ip w ifconfig na interfejsie tv. Jeżeli się przypisze na spokojnie restartować router ale po wpisaniu skryptów do rc.lokal.

W speed teście wyrabiam 300 Mbs po odpaleniu TV


Ostatnio zmieniony wt, 24 paź 2017 9:23:24 przez artimi, łącznie zmieniany 1 raz.

Na górę
Post: śr, 11 paź 2017 10:11:45 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 11 paź 2017 9:44:31
Posty: 2
Podziękowania dla demiurge za tutorial podłączenia Edge Router Lite 3 dla Orange światłowód + TV:

viewtopic.php?p=456270#p456270 :polacmu:

Od siebie dodam link zastosowania tutoriala dla mniej zaawansowanych użytkowników tak jak ja:

https://translate.googleusercontent.com ... rTbXMjMB7w

pliki config_orange.boot i rfc3442-classless-routes bierzemy od demiurge, przy czym zmieniamy iksy w config_orange.boot na swoje dane:

password xxxxxx (hasło neostrady)

user-id xxxxx@neostrada.pl (login neostrady)

client-option "send dhcp-client-identifier 1:xx:xx:xx:xx:xx:xx;" (adres MAC Twojego FunBoxa 2.0)

encrypted-password $1$zKNoUbAo$gomzUbYvgyUMcD436Wo66. (standardowe hasło do ERLite3 - ubnt)

ERLite3 po zakupie trzeba zaktualizować do najnowszego firmware. Gdy podczas ustawień nie chce się wczytać plik orange_config.boot można ten plik wczytać z poziomu przeglądarki, po zalogowaniu 192.168.1.1:443.


Na górę
Post: czw, 12 paź 2017 12:30:50 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: czw, 12 paź 2017 11:08:57
Posty: 2
Mam ER-X wpiety do ONT z konfiguracja (tylko internet):
Kod:
firewall {
    all-ping enable
    broadcast-ping disable
    ipv6-receive-redirects disable
    ipv6-src-route disable
    ip-src-route disable
    log-martians enable
    name WAN_IN {
        default-action drop
        description "WAN to internal"
        rule 10 {
            action accept
            description "Allow established/related"
            state {
                established enable
                related enable
            }
        }
        rule 20 {
            action drop
            description "Drop invalid state"
            state {
                invalid enable
            }
        }
    }
    name WAN_LOCAL {
        default-action drop
        description "WAN to router"
        rule 10 {
            action accept
            description "Allow established/related"
            state {
                established enable
                related enable
            }
        }
        rule 40 {
            action drop
            description "Drop invalid state"
            state {
                invalid enable
            }
        }
    }
    options {
        mss-clamp {
            interface-type pppoe
            interface-type pptp
            interface-type tun
            mss 1452
        }
    }
    receive-redirects disable
    send-redirects enable
    source-validation disable
    syn-cookies enable
}
interfaces {
    ethernet eth0 {
        description WAN
        duplex auto
        speed auto
        vif 35 {
            description "Internet ONT"
            egress-qos "0:0 1:1 2:2 3:3 4:4 5:5 6:6 7:7"
            pppoe 0 {
                default-route force
                firewall {
                    in {
                        name WAN_IN
                    }
                    local {
                        name WAN_LOCAL
                    }
                }
                mtu 1492
                name-server auto
                password <neostrada_password>
                user-id <neostrada_user>
            }
        }
    }
    ethernet eth1 {
        description LAN
        duplex auto
        speed auto
    }
    ethernet eth2 {
        description LAN
        duplex auto
        speed auto
    }
    ethernet eth3 {
        description TELE
        duplex auto
        speed auto
    }
    ethernet eth4 {
        description LAN
        duplex auto
        speed auto
    }
    loopback lo {
    }
    switch switch0 {
        address 192.168.200.1/24
        description LAN
        mtu 1492
        switch-port {
            interface eth1 {
            }
            interface eth2 {
            }
            interface eth3 {
            }
            interface eth4 {
            }
            vlan-aware disable
        }
    }
}
service {
    dhcp-server {
        disabled false
        hostfile-update disable
        shared-network-name LAN {
            authoritative enable
            subnet 192.168.200.0/24 {
                default-router 192.168.200.1
                dns-server 192.168.200.1
                lease 86400
                start 192.168.200.50 {
                    stop 192.168.200.100
                }
                static-mapping C530-IP {
                    ip-address 192.168.200.200
                    mac-address 7c:2f:80:87:1a:88
                }
            }
        }
        use-dnsmasq disable
    }
    dns {
        forwarding {
            cache-size 1000
            listen-on switch0
        }
    }
    gui {
        http-port 80
        https-port 443
        listen-address 192.168.200.1
        older-ciphers enable
    }
    nat {
        rule 5010 {
            description "masquerade for WAN"
            outbound-interface pppoe0
            protocol all
            type masquerade
        }
    }
    ssh {
        port 22
        protocol-version v2
    }
    ubnt-discover {
        disable
    }
    unms {
        disable
    }
}
system {
    config-management {
        commit-revisions 20
    }
    conntrack {
        expect-table-size 4096
        hash-size 4096
        modules {
            sip {
                disable
            }
        }
        table-size 32768
        tcp {
            half-open-connections 512
            loose disable
            max-retrans 3
        }
    }
    host-name MITEK
    login {
        user admin {
            authentication {
                encrypted-password <secret_password>
                plaintext-password ""
            }
            full-name ""
            level admin
        }
    }
    name-server 8.8.8.8
    name-server 8.8.4.4
    ntp {
        server 0.ubnt.pool.ntp.org {
        }
        server 1.ubnt.pool.ntp.org {
        }
        server 2.ubnt.pool.ntp.org {
        }
        server 3.ubnt.pool.ntp.org {
        }
    }
    syslog {
        global {
            facility all {
                level notice
            }
            facility protocols {
                level debug
            }
        }
    }
    time-zone Europe/Warsaw
    traffic-analysis {
        dpi enable
        export enable
    }
}


/* Warning: Do not remove the following line. */
/* === vyatta-config-version: "config-management@1:conntrack@1:cron@1:dhcp-relay@1:dhcp-server@4:firewall@5:ipsec@5:nat@3:qos@1:quagga@2:system@4:ubnt-pptp@1:ubnt-unms@1:ubnt-util@1:vrrp@1:webgui@1:webproxy@1:zone-policy@1" === */
/* Release version: v1.9.7+hotfix.1.5005851.170803.0322 */

Na porcie eth3 mam podpiety Gigaset C530-IP (VoIP) skonfigurowany na freeconet.
Dodzwonic moge sie z zewnatrz i na zewnatrz ale nie slysze drugiej strony (albo czasami obie strony nie slysza siebie na wzajem).
Internet dziala bez problemu.
Nie obserwuje tego jak podlacze ER-X eth0 przez funbox2.0 (oczywiscie wylaczajac pppoe i ustawiajac firewall na eth0 na ER-X).
Czego mi brakuje w konfiguracji?
BTW: w statusie funbox'a widze na wan i lan mtu 1520.


Na górę
Post: czw, 12 paź 2017 20:57:10 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: czw, 12 paź 2017 11:08:57
Posty: 2
Pomoglo wlaczenie hwnat offload ale nie wiem dlaczego.


Na górę
Post: pn, 23 paź 2017 0:13:19 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 25 maja 2016 16:42:06
Posty: 14
Panowie i Panie. :)
Przejrzałem od deski do deski wszystkie wpisy w tym temacie jak również inne i już nie daję rady. :)
Internet bangla bez problemu, niestety telewizja nie.
Gdyby ktoś był łaskawy, może coś pominałem czego nie potrafie zauważyć.

Z góry dziękuję. :)

Kod:
/interface bridge
add name=bridge-TV839
add name=bridge-VOD838
add admin-mac=6C:3B:6B:F2:A0:F2 auto-mac=no comment=defconf fast-forward=no name=bridge_vlan5
add fast-forward=no name=bridge_vlan10
/interface ethernet
set [ find default-name=ether10 ] mac-address=6C:3B:6B:F2:A0:FA name=eth10-Dekoder
set [ find default-name=ether1 ] mac-address=6C:3B:6B:F2:A0:F1 name=ether1-WAN
set [ find default-name=ether2 ] mac-address=6C:3B:6B:F2:A0:F2 name=ether2TV
set [ find default-name=ether3 ] advertise=1000M-full mac-address=6C:3B:6B:F2:A0:F3 master-port=ether2TV name=ether3-Synology
set [ find default-name=ether4 ] mac-address=6C:3B:6B:F2:A0:F4 master-port=ether2TV name=ether4-Prodigy
set [ find default-name=ether5 ] mac-address=6C:3B:6B:F2:A0:F5 master-port=ether2TV name=ether5-Gniazdo
set [ find default-name=ether6 ] mac-address=6C:3B:6B:F2:A0:F6
set [ find default-name=ether7 ] mac-address=6C:3B:6B:F2:A0:F7 master-port=ether6 name=ether7-Yamaha
set [ find default-name=ether8 ] mac-address=6C:3B:6B:F2:A0:F8 master-port=ether6
set [ find default-name=ether9 ] mac-address=6C:3B:6B:F2:A0:F9 master-port=ether6
set [ find default-name=sfp1 ] disabled=yes mac-address=6C:3B:6B:F2:A0:F0

/interface vlan
add interface=bridge_vlan5 loop-protect-disable-time=0s loop-protect-send-interval=0s name=vlan5 vlan-id=5
add interface=bridge_vlan10 loop-protect-disable-time=0s loop-protect-send-interval=0s name=vlan10 vlan-id=10
add interface=ether1-WAN mtu=1492 name=vlan35 vlan-id=35
add interface=ether1-WAN name=vlan838-VOD vlan-id=838
add interface=ether1-WAN name=vlan839-TV vlan-id=839
/interface pppoe-client
add add-default-route=yes default-route-distance=1 disabled=no interface=vlan35 keepalive-timeout=disabled name=PPPoE_Orange password= use-peer-dns=yes user=\
    bez_ochrony-G@neostrada.pl
/interface list
add name=mactel
add name=mac-winbox
add name=iptv
add name=internet

/ip dhcp-client option
add code=60 name=vendor-class-identifier value="'sagemcom'"
add code=61 name=dhcp-client-identifier value=0x01b8ee0e76a540
add code=77 name=user-class value=0x2646535644534c5f66756e626f78322e4d4c54562e736f66746174686f6d652e46756e626f7832
/ip pool
add name=dhcp ranges=192.168.5.1-192.168.5.254
add name=DHCP_10 ranges=192.168.10.1-192.168.10.254
add name=VPN ranges=192.168.20.1-192.168.20.10
add name=pool-iptv ranges=192.168.2.10-192.168.2.20
/ip dhcp-server
add address-pool=dhcp authoritative=after-2sec-delay disabled=no interface=bridge_vlan5 name=DHCP_5
add address-pool=DHCP_10 authoritative=after-2sec-delay disabled=no interface=bridge_vlan10 name=DHCP_10
add address-pool=pool-iptv disabled=no interface=eth10-Dekoder lease-time=3d name=dhcp-iptv

/queue tree
add name=out-queue parent=ether1-WAN queue=default
add name=in-queue parent=eth10-Dekoder queue=default
add name=in-queue-iptv packet-mark=iptv parent=in-queue queue=default
add name=out-queue-iptv packet-mark=iptv parent=out-queue queue=default
/interface bridge filter
add action=mark-packet chain=input comment="Mark packets IPTV" in-interface=vlan838-VOD new-packet-mark=iptv
add action=mark-packet chain=input in-interface=vlan839-TV new-packet-mark=iptv
add action=set-priority chain=output comment="Set 802.1p for IPTV out packets" new-priority=4 out-interface=vlan838-VOD passthrough=yes
add action=set-priority chain=output new-priority=4 out-interface=vlan839-TV passthrough=yes
/interface bridge port
add bridge=bridge_vlan5 comment=defconf interface=WiFiEx
add bridge=bridge_vlan10 interface=WiFiEx1
add bridge=bridge_vlan5 interface=ether2TV
add bridge=bridge_vlan5 interface=ether6
add bridge=bridge-VOD838 interface=vlan838-VOD
add bridge=bridge-TV839 interface=vlan839-TV
/interface bridge settings
set use-ip-firewall=yes use-ip-firewall-for-vlan=yes

/interface list member
add interface=bridge_vlan5 list=mactel
add interface=bridge_vlan5 list=mac-winbox
add interface=bridge-VOD838 list=iptv
add interface=bridge-TV839 list=iptv
add interface=eth10-Dekoder list=iptv
add interface=PPPoE_Orange list=internet


/ip address
add address=192.168.10.1/24 interface=bridge_vlan10 network=192.168.10.0
add address=192.168.5.1/24 interface=ether2TV network=192.168.5.0
add address=192.168.2.1/24 interface=eth10-Dekoder network=192.168.2.0
add address=192.168.3.1/24 interface=bridge-TV839 network=192.168.3.0


/ip dns static
add address=192.168.5.1 name=router
/ip firewall filter
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept established,related" connection-state=established,related
add action=accept chain=input comment="allow l2tp" dst-port=1701 protocol=udp
add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
add action=accept chain=forward protocol=gre
add action=accept chain=input comment="allow sstp" dst-port=443 protocol=tcp
add action=accept chain=forward comment="defconf: accept established,related" connection-state=established,related
add action=drop chain=forward in-interface=bridge_vlan10 out-interface=bridge_vlan5
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface=ether1-WAN
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="Accept IPTV packets" in-interface-list=iptv
# PPPoE_Orange not ready
add action=accept chain=forward in-interface=eth10-Dekoder out-interface=PPPoE_Orange
add action=accept chain=forward in-interface=eth10-Dekoder out-interface=bridge-VOD838
add action=accept chain=forward in-interface=bridge-TV839 out-interface=eth10-Dekoder
add action=accept chain=forward connection-state=established,related in-interface=bridge-VOD838
add action=drop chain=forward comment="Drop all other IPTV packets" in-interface-list=iptv
add action=accept chain=forward comment="Accept New Connections" connection-state=new
/ip firewall nat
# PPPoE_Orange not ready
add action=masquerade chain=srcnat comment="defconf: masquerade" hotspot="" out-interface=PPPoE_Orange src-address=192.168.5.0/24
# PPPoE_Orange not ready
add action=masquerade chain=srcnat out-interface=PPPoE_Orange src-address=192.168.10.0/24
add action=masquerade chain=srcnat out-interface=bridge-VOD838


/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=bridge-VOD838 upstream=yes
add alternative-subnets=0.0.0.0/0 interface=eth10-Dekoder

/tool mac-server
set [ find default=yes ] disabled=yes
add interface=bridge_vlan5
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=bridge_vlan5


Ostatnio zmieniony pt, 27 paź 2017 9:54:46 przez pjewiak, łącznie zmieniany 4 razy.

Na górę
Post: wt, 24 paź 2017 9:13:32 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: sob, 07 paź 2017 16:26:00
Posty: 2
Witam

Jestem po tygodniu testowania rozwiązania opisanego w tym poście viewtopic.php?f=20&t=51177&start=125#p473007
. Wprowadziłem pewne zmiany które rozwiązały problemy w tym testowanie działania usługi po konfiguracji.

1) Po pierwsze dodałem plik w katalogu /etc dhclient-enter-hooks (zamiast xxx podać nazwę swojego interfejsu na którym podnosi sie pppoe)

Kod:
z zawartością make_resolv_conf() {
exit 0
}

# Do not set default route on any interface except pppoe-wan
if [ "$interface" != "xxxxxxx" ]
then
    unset new_routers
fi


2) zmodyfikowałem plik dhclient.conf o dodanie linii bo miałem problem z duża ilością requestów
Kod:
supersede dhcp-server-identifier 255.255.255.255;


Na górę
Post: sob, 28 paź 2017 21:58:12 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 25 maja 2016 16:42:06
Posty: 14
Ok, w końcu udało mi się po paru dniach odpalić Internet i TV+VOD na Mikrotiku w konfiguracji zaproponowanej przez @jagrok. DZIĘKUJĘ

Problemem okazał się "czeski błąd".
Zamiast:

Kod:
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=bridge-VOD838 upstream=yes


Powinno być:
Kod:
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=bridge-TV839 upstream=yes


Trzeba też zmienić opcję zaproponowaną przez @pasiu_ssg

pasiu_ssg pisze:
Spróbuj ustawić priorytet 4 dla VLAN839 w bridge filter. Mam pewne podstawy sądzić, że Orange w nowych sieciach nie używa już priorytetu 5.


Całość poprawnej konfiguracji:

Kod:
/interface bridge
add name=bridge-TV839
add name=bridge-VOD838
name=bridge_vlan5
name=bridge_vlan10

/interface ethernet
set [ find default-name=ether10 ] mac-address=6C:3B:6B:F2:A0:FA name=eth10-Dekoder
set [ find default-name=ether1 ] mac-address=6C:3B:6B:F2:A0:F1 name=ether1-WAN
set [ find default-name=ether2 ] mac-address=6C:3B:6B:F2:A0:F2 name=ether2TV
set [ find default-name=ether3 ] advertise=1000M-full mac-address=6C:3B:6B:F2:A0:F3 master-port=ether2TV name=ether3-
set [ find default-name=ether4 ] mac-address=6C:3B:6B:F2:A0:F4 master-port=ether2TV name=ether4
set [ find default-name=ether5 ] mac-address=6C:3B:6B:F2:A0:F5 master-port=ether2TV name=ether5
set [ find default-name=ether6 ] mac-address=6C:3B:6B:F2:A0:F6
set [ find default-name=ether7 ] mac-address=6C:3B:6B:F2:A0:F7 master-port=ether6 name=ether7
set [ find default-name=ether8 ] mac-address=6C:3B:6B:F2:A0:F8 master-port=ether6
set [ find default-name=ether9 ] mac-address=6C:3B:6B:F2:A0:F9 master-port=ether6
set [ find default-name=sfp1 ] disabled=yes mac-address=6C:3B:6B:F2:A0:F0

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-eC country=russia disabled=no frequency=auto mode=ap-bridge name=wlan2 ssid=" " wireless-protocol=\
    802.11

/interface vlan
add interface=bridge_vlan5 loop-protect-disable-time=0s loop-protect-send-interval=0s name=vlan5 vlan-id=5
add interface=bridge_vlan10 loop-protect-disable-time=0s loop-protect-send-interval=0s name=vlan10 vlan-id=10
add interface=ether1-WAN mtu=1492 name=vlan35 vlan-id=35
add interface=ether1-WAN name=vlan838-VOD vlan-id=838
add interface=ether1-WAN name=vlan839-TV vlan-id=839

/interface pppoe-client
add add-default-route=yes default-route-distance=1 disabled=no interface=vlan35 keepalive-timeout=disabled name=PPPoE_Orange password=password use-peer-dns=yes user=\
    login@neostrada.pl

/interface list
add name=mactel
add name=mac-winbox
add name=iptv
add name=internet

/ip dhcp-client option
add code=60 name=vendor-class-identifier value="'sagemcom'"
add code=61 name=dhcp-client-identifier value=0x01xxxxxxxxxxxxxxxx
add code=77 name=user-class value=0x2646535644534c5f66756e626f78322e4d4c54562e736f66746174686f6d652e46756e626f7832

/ip pool
add name=dhcp ranges=192.168.5.1-192.168.5.254
add name=DHCP_10 ranges=192.168.10.1-192.168.10.254
add name=VPN ranges=192.168.20.1-192.168.20.10
add name=pool-iptv ranges=192.168.2.10-192.168.2.20

/ip dhcp-server
add address-pool=dhcp authoritative=after-2sec-delay disabled=no interface=bridge_vlan5 name=DHCP_5
add address-pool=DHCP_10 authoritative=after-2sec-delay disabled=no interface=bridge_vlan10 name=DHCP_10
add address-pool=pool-iptv disabled=no interface=eth10-Dekoder lease-time=3d name=dhcp-iptv

/queue tree
add name=out-queue parent=ether1-WAN queue=default
add name=in-queue parent=eth10-Dekoder queue=default
add name=in-queue-iptv packet-mark=iptv parent=in-queue queue=default
add name=out-queue-iptv packet-mark=iptv parent=out-queue queue=default

/interface bridge filter
add action=mark-packet chain=input comment="Mark packets IPTV" in-interface=vlan838-VOD new-packet-mark=iptv
add action=mark-packet chain=input in-interface=vlan839-TV new-packet-mark=iptv
add action=set-priority chain=output comment="Set 802.1p for IPTV out packets" new-priority=4 out-interface=vlan838-VOD passthrough=yes
add action=set-priority chain=output new-priority=4 out-interface=vlan839-TV passthrough=yes

/interface bridge port
add bridge=bridge_vlan5 comment=defconf interface=WiFiEx
add bridge=bridge_vlan10 interface=WiFiEx1
add bridge=bridge_vlan5 interface=ether2TV
add bridge=bridge_vlan5 interface=ether6
add bridge=bridge-VOD838 interface=vlan838-VOD
add bridge=bridge-TV839 interface=vlan839-TV
add

/interface bridge settings
set use-ip-firewall=yes use-ip-firewall-for-vlan=yes

/interface list member
add interface=bridge_vlan5 list=mactel
add interface=bridge_vlan5 list=mac-winbox
add interface=bridge-VOD838 list=iptv
add interface=bridge-TV839 list=iptv
add interface=eth10-Dekoder list=iptv
add interface=PPPoE_Orange list=internet

/ip address
add address=192.168.10.1/24 interface=bridge_vlan10 network=192.168.10.0
add address=192.168.5.1/24 interface=bridge_vlan5 network=192.168.5.0
add address=192.168.2.1/24 interface=eth10-Dekoder network=192.168.2.0
add address=192.168.3.1/24 interface=bridge-TV839 network=192.168.3.0


/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=ether1-WAN
add default-route-distance=210 dhcp-options=vendor-class-identifier,dhcp-client-identifier,user-class,hostname disabled=no interface=bridge-VOD838

/ip dhcp-server network
add address=192.168.2.0/24 gateway=192.168.2.1 netmask=24
add address=192.168.5.0/24 dns-server=8.8.8.8,4.4.4.4 gateway=192.168.5.1 netmask=24
add address=192.168.10.0/24 dns-server=8.8.8.8,4.4.4.4 gateway=192.168.10.1 netmask=24

/ip firewall filter
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept established,related" connection-state=established,related
add action=accept chain=input comment="allow l2tp" dst-port=1701 protocol=udp
add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
add action=accept chain=forward protocol=gre
add action=accept chain=input comment="allow sstp" dst-port=443 protocol=tcp
add action=accept chain=forward comment="defconf: accept established,related" connection-state=established,related
add action=accept chain=input comment="Accept IPTV packets" in-interface-list=iptv
add action=accept chain=forward in-interface=eth10-Dekoder out-interface=PPPoE_Orange
add action=accept chain=forward in-interface=eth10-Dekoder out-interface=bridge-VOD838
add action=accept chain=forward in-interface=bridge-TV839 out-interface=eth10-Dekoder
add action=accept chain=forward connection-state=established,related in-interface=bridge-VOD838
add action=accept chain=forward comment="Accept New Connections" connection-state=new
add action=drop chain=forward in-interface=bridge_vlan10 out-interface=bridge_vlan5
add action=drop chain=forward comment="Drop all other IPTV packets" in-interface-list=iptv
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface=ether1-WAN

/ip firewall nat
add action=masquerade chain=srcnat out-interface=bridge-VOD838
add action=masquerade chain=srcnat out-interface=PPPoE_Orange

/routing igmp-proxy
set quick-leave=yes

/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=bridge-TV839 upstream=yes
add alternative-subnets=0.0.0.0/0 interface=eth10-Dekoder

/system routerboard settings
set cpu-frequency=750MHz

/tool mac-server
set [ find default=yes ] disabled=yes
add interface=bridge_vlan5
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=bridge_vlan5




Pozdrawiam serdecznie


Na górę
Post: ndz, 29 paź 2017 13:16:08 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: ndz, 29 paź 2017 12:58:30
Posty: 1
pjewiak pisze:
Ok, w końcu udało mi się po paru dniach odpalić Internet i TV+VOD na Mikrotiku w konfiguracji zaproponowanej przez @jagrok. DZIĘKUJĘ

Witam, właśnie zaczynam próbę uruchomienia usługi Orange światłowód na moim Mikrotiku RB3011. Mam dwa pytania @pjewiak:
1. Jaki modułu SFP użyłeś w swoim Mikrotiku?
2. Czy testowałeś podłączenie telewizji bezprzewodowo (ja mam ICU100)? Czy masz swój dekoder TV połączony kablowo?
Z góry dziękuję za odpowiedź.

Pozdrawiam
pkow


Na górę
Post: sob, 04 lis 2017 16:17:22 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: sob, 04 lis 2017 15:31:00
Posty: 2
jagrok pisze:
dfgg pisze:
a ja dorzucę się do tematu z pytaniem - czy udało się komuś uruchomić supernovą w trybie ipv6 tj. uzytkownik@neostrada.pl/ipv6 na mikrotiku?

na mikrotiku mam ustawione:
Kod:
/interface pppoe-client
add add-default-route=yes default-route-distance=35 disabled=no interface=\
    vlan35 name=pppoe-out1 password=pass use-peer-dns=yes user=\
    user@neostrada.pl/ipv6
   
/ipv6 dhcp-client
add add-default-route=yes interface=pppoe-out1 request=address

jednak nie otrzymuję żadnego adresu
Kod:
[admin@rtr] /ipv6> dhcp-client print
Flags: D - dynamic, X - disabled, I - invalid
 #    INTERFACE                      STATUS        REQUEST                       
 0    pppoe-out1                     searching...  address     
 
 [admin@rtr] /interface pppoe-client> monitor 0
          status: connected
          uptime: 18m43s
    active-links: 1
        encoding:
    service-name:
         ac-name: byd_bng1_re0
          ac-mac: CC:E1:7F:05:CC:00
             mtu: 1480
             mru: 1480
   local-address: 0.0.0.0
  remote-address: 0.0.0.0


konfiguracja bez przyrostka /ipv6 działa bezproblemowo co potwierdza poprawną konfigurację vlanu35


Ok problem mikrotika.
W obecnej wersji softu brak wsparcia opcji w dhcpv6 których wymaga Orange.
Planowane wsparcie od wersji RoterOs 7.

http://forum.mikrotik.com/viewtopic.php?t=104181

A mi się udało odpalić IPv6 na Mikrotiku bez żadnych opcji dhcpv6.
Żeby było zabawniej - cały czas mam odpalone dwie sesje pppoe (dla IPv4 i IPv6 z osobna), przy czym testy wykazały, że limitowanie 300/30 Mbps (taką mam ofertę) dotyczy każdej sesji z osobna :) (maksymalnie udało mi się sumarycznie obciążyć łącze ok. 500/60 Mbps).

Moja konfiguracja:

Wspólne dla IPv4 i IPv6:
Kod:
/interface vlan
add interface=ether1 name=vlan35-neo vlan-id=35
/ppp profile
add change-tcp-mss=yes name=neostrada use-compression=no use-encryption=no use-mpls=no


Samo IPv6:
Kod:
/interface pppoe-client
add ac-name=gda_bng1_re0 add-default-route=yes allow=chap disabled=no interface=vlan35-neo keepalive-timeout=disabled max-mru=1492 max-mtu=1492 name=pppoe-neostrada6 password=XXXXXXXX profile=neostrada user=bez_ochrony-XXXXXXX@neostrada.pl/ipv6
/ipv6 dhcp-client
add add-default-route=yes interface=pppoe-neostrada6 pool-name=neostrada pool-prefix-length=56 request=prefix

Kluczem jest ustawienie w dhcp Request tylko i wyłącznie na prefix oraz Pool Name na "neostrada" - inaczej nie będzie działać
.
Następnie sprawdzamy jaki prefix dostaliśmy:
Kod:
/ipv6 pool print
Flags: D - dynamic
 #   NAME                                                          PREFIX                                      PREFIX-LENGTH EXPIRES-AFTER       
 0 D neostrada                                                     2a01:11XX:XXXX:XX00::/56                               56 20h4m11s     

Na koniec wystarczy ustawić sobie dowolny adres IPv6 z otrzymanego prefixu na jakimś interfejsie lanowym (na wanowym w ogóle nie trzeba niczego ustawiać, ale można - najlepiej wówczas z maską /128, np. 2a01:11XX:XXXX:XXff::1/128).
Przy tym sugeruję użycie prefixu o domyślnej długości 64 (kady ma do dyspozycji 256 takich prefixów - od 2a01:11XX:XXXX:XX00::/64 do 2a01:11XX:XXXX:XXff::/64 i może każdy z osobna użyć na różnych interfejsach lanowych, jeżeli posiada ich więcej) i z włączoną domyślnie opcją Advertise.
Ja dodatkowo używam opcji eui-64 - doda się adres bazujący na adresie MAC (dodajemy dowolny adres, a ten sam się podmieni):
Kod:
/ipv6 address
add address=2a01:11XX:XXXX:XX00::1 eui-64=yes interface=bridge-lan

Nic więcej nie trzeba robić - wszelkie urządzenia klienckie z IPv6 powinny same się ładnie skonfigurować (z adresami opartymi na eui-64).
Oczywiście jak komuś się chce i potrzebuje, to może kombinować z serwerem dhcpv6.

Powyższa konfiguracja działa mi od paru dni. Do dnia dzisiejszego uzyskiwany prefix nie zmienił się i mam nadzieję, że tak pozostanie - inaczej powyższa konfiguracja przestanie działać ;) (trzeba by wówczas kombinować ze skryptami aktualizującymi konfigurację adresu na interfejsie lanowym).


Na górę
Post: czw, 09 lis 2017 21:25:43 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pn, 03 kwie 2017 16:13:31
Posty: 5
Potwierdzam, że i u mnie IPv6 skofigurowane w ten sposób zadziałało.

mmbzyk pisze:
Samo IPv6:
Kod:
/interface pppoe-client
add ac-name=gda_bng1_re0 add-default-route=yes allow=chap disabled=no interface=vlan35-neo keepalive-timeout=disabled max-mru=1492 max-mtu=1492 name=pppoe-neostrada6 password=XXXXXXXX profile=neostrada user=bez_ochrony-XXXXXXX@neostrada.pl/ipv6
/ipv6 dhcp-client
add add-default-route=yes interface=pppoe-neostrada6 pool-name=neostrada pool-prefix-length=56 request=prefix

Proponuję usunąć z tej konfiguracji "ac-name=gda_bng1_re0". W róźnych rejonach Polski nazwa ta jest inna, a bez jej podawania i tak się połączy.

mmbzyk pisze:
Na koniec wystarczy ustawić sobie dowolny adres IPv6 z otrzymanego prefixu na jakimś interfejsie lanowym (na wanowym w ogóle nie trzeba niczego ustawiać, ale można - najlepiej wówczas z maską /128, np. 2a01:11XX:XXXX:XXff::1/128).
Przy tym sugeruję użycie prefixu o domyślnej długości 64 (kady ma do dyspozycji 256 takich prefixów - od 2a01:11XX:XXXX:XX00::/64 do 2a01:11XX:XXXX:XXff::/64 i może każdy z osobna użyć na różnych interfejsach lanowych, jeżeli posiada ich więcej) i z włączoną domyślnie opcją Advertise.
Ja dodatkowo używam opcji eui-64 - doda się adres bazujący na adresie MAC (dodajemy dowolny adres, a ten sam się podmieni):
Kod:
/ipv6 address
add address=2a01:11XX:XXXX:XX00::1 eui-64=yes interface=bridge-lan

Nic więcej nie trzeba robić - wszelkie urządzenia klienckie z IPv6 powinny same się ładnie skonfigurować (z adresami opartymi na eui-64).
Oczywiście jak komuś się chce i potrzebuje, to może kombinować z serwerem dhcpv6.

Powyższa konfiguracja działa mi od paru dni. Do dnia dzisiejszego uzyskiwany prefix nie zmienił się i mam nadzieję, że tak pozostanie - inaczej powyższa konfiguracja przestanie działać ;) (trzeba by wówczas kombinować ze skryptami aktualizującymi konfigurację adresu na interfejsie lanowym).

Można też zamiast stałego adresu dodać coś takiego:
Kod:
/ipv6 address
add disabled=no from-pool=neostrada eui-64=yes interface=bridge-lan


Na górę
Post: sob, 11 lis 2017 13:55:21 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: sob, 04 lis 2017 15:31:00
Posty: 2
pasiu_ssg pisze:
Proponuję usunąć z tej konfiguracji "ac-name=gda_bng1_re0". W róźnych rejonach Polski nazwa ta jest inna, a bez jej podawania i tak się połączy.

U mnie zdaje się bez podania właściwej nazwy w ogóle nie chciało działać. Oczywiście trzeba to dostosować do swoich potrzeb. Ale założyłem, że ten, kto odpala na mikrotiku IPv6, ma już odpalone IPv4, więc wie, co trzeba zrobić :)
A sprawdzić to można w poniższy sposób (u mnie interfejs na vlanie 35 nazywa się vlan35-neo):
Kod:
/interface pppoe-client scan vlan35-neo


pasiu_ssg pisze:
Można też zamiast stałego adresu dodać coś takiego:
Kod:
/ipv6 address
add disabled=no from-pool=neostrada eui-64=yes interface=bridge-lan

Ale zdaje się wtedy nie mamy wpływu nad wyborem prefixu /64? Pierwszy z brzegu jest brany? To już kosmetyka :)

Za to zaobserwowałem po paru dniach u siebie problem przy restarcie sesji po standardowym rozłączaniu sesji co 24h (SIC!). Zwieszało mi się dhcpv6 - miałem permanentne bodajże "rebinding".

Problem rozwiązałem dodając osobny profil ppp dla IPv6 z akcją on-down:
Kod:
/ppp profile
add change-tcp-mss=yes name=neostrada6 on-down="/ipv6 dhcp-client disable 0\
    \n/ipv6 dhcp-client enable 0" use-compression=no use-encryption=no use-mpls=no

Wcześniej próbowałem dać "enable" w "on-up", ale nie wiedzieć czemu nie działało to (dhcp-client pozostawał disabled).
Trochę brzydki ten pseudoskrypt - zakłada, że mamy tylko jeden dhcp-client o ID 0, ale to tak na szybkiego zrobione. Zawsze można jakiegoś finda użyć, ale mnie to wystarcza :)

Ostatnia rzecz - w ustawieniach dhcp-client "Pool Name" wcale nie musi się nazywać "neostrada" - można dać cokolwiek, ale coś trzeba wpisać - to będzie nazwa otrzymanego prefixu, na którą chociażby powołujemy się w rowiązaniu pasiu_ssg powyżej z ustawieniem adresu na interfejsie lanowym.


Na górę
Post: pt, 17 lis 2017 8:22:35 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 11 paź 2017 9:44:31
Posty: 2
:chaja:


Ostatnio zmieniony śr, 29 lis 2017 12:39:06 przez Jimbuch, łącznie zmieniany 1 raz.

Na górę
Post: wt, 21 lis 2017 0:01:20 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 25 maja 2016 16:42:06
Posty: 14
pkow pisze:
pjewiak pisze:
Ok, w końcu udało mi się po paru dniach odpalić Internet i TV+VOD na Mikrotiku w konfiguracji zaproponowanej przez @jagrok. DZIĘKUJĘ

Witam, właśnie zaczynam próbę uruchomienia usługi Orange światłowód na moim Mikrotiku RB3011. Mam dwa pytania @pjewiak:
1. Jaki modułu SFP użyłeś w swoim Mikrotiku?
2. Czy testowałeś podłączenie telewizji bezprzewodowo (ja mam ICU100)? Czy masz swój dekoder TV połączony kablowo?
Z góry dziękuję za odpowiedź.

Pozdrawiam
pkow


Ad.1 Żadnego, wcześniej wymusiłem na Orange wymianę Funbox'a 3.0 na ONT i Funbox'a 2.0. Także jest światło-ONT-Mikrotik
Ad.2 Nie, fifirifi to się nadaję do przeglądania "faceboka". :E :)


Na górę
Post: wt, 21 lis 2017 0:10:50 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pt, 08 wrz 2017 19:36:57
Posty: 3
Udało mi się wymienić funboksa na własny sprzęt - wkładkę SFP (ZISA OP151S GPON Stick, do kupienia na alibabie) oraz router (Turris Omnia, praktycznie openwrt), działa wszystko włącznie z ipv6 i CGN dla ipv4.

Wymaga to ustawienia SLID i hasła w ONT we wkładce SFP, vlanów, pppoe/dhcpv6 i tunelu ds-lite do nodeXX.cgn.tpnet.pl.


Na górę
Post: pt, 24 lis 2017 14:30:20 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: czw, 23 lis 2017 14:28:51
Posty: 2
@mmbzyk

odnośnie twojej konfiguracji ipv6 zauważyłeś może czy prefix ipv6 przyznawany zmienia się jakoś dramatycznie często po restartach ?

Jarek


Na górę
Post: pn, 27 lis 2017 10:43:46 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: wt, 21 lis 2017 14:01:51
Posty: 3
urban pisze:
Udało mi się wymienić funboksa na własny sprzęt - wkładkę SFP (ZISA OP151S GPON Stick, do kupienia na alibabie) oraz router (Turris Omnia, praktycznie openwrt), działa wszystko włącznie z ipv6 i CGN dla ipv4.

Wymaga to ustawienia SLID i hasła w ONT we wkładce SFP, vlanów, pppoe/dhcpv6 i tunelu ds-lite do nodeXX.cgn.tpnet.pl.


@urban
Czy mógłbyś przybliżyć ten temat? Jak udało Ci się skonfigurować taki zestaw? Jak z wydajnością, jak widzisz ten router w codziennym użytkowaniu?

Dzięki i pozdrawiam
Maciek


Na górę
Post: pn, 27 lis 2017 13:33:41 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pt, 08 wrz 2017 19:36:57
Posty: 3
Wkładka to dokładnie https://www.aliexpress.com/item/ZISA-GP ... 38196.html

Wkładka pozwala zmienić dowolnie konfigurację - jest tam linux z dostępem do roota, udający poważny router shell i chiński interfejs web, wkładka jest opisana https://web.archive.org/web/20170826002 ... de-orange/ - stąd inspiracja ;)

Prędkość identyczna jak na Funbox - deklarowane 300Mbps.

Router jest spoko (arm, sfp, openwrt), mam na nim też odpaloną automatykę domową z z-wave i openhab. Niestety klient DHCPv6 potrafi zdechnąć i tylko reboot pomaga, za to potrafi od ręki ogarnąć dslite (tunelowane ipv4) jeśli dostanie adres CGNa z dhcp. Z natywnym IPv4 działa bez żadnego problemu.


Na górę
Post: wt, 28 lis 2017 17:16:56 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 28 cze 2017 13:17:03
Posty: 3
skąd wziąłeś SLID i login do tunelu ?


Na górę
Post: pn, 04 gru 2017 21:49:06 
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: pn, 04 gru 2017 21:44:00
Posty: 1
Cześć,
A ja walczę od wczoraj z pfSense postawionym na Maku mini. Problem mam oczywiście z TV, internet działa bez problemu. Po zrobieniu bridge na vlanach 838 i 839, na tak powstałym interfejsie udało mi się dostać po DHCP adres IP. Natomiast z braku wiedzy kompletnie nie wiem, co dalej, tak aby dekoder podłączony do interfejsu lan działał.

Wiem, że trzeba skonfigurować przede wszystkim igmp-proxy. Jak rozumiem jako downstream podaję adresację swojej sieci LAN. Co podaję jako upstream? Na jakim interfejsie? Na bridge z 838_839, gdzie dostałem IP?

Dwa, jakie rule należy ustawić na firewallu?

Przepraszam za poziom pytań, dopiero zaczynam przygodę z sieciami :)

EDIT
Nieważne, problem solved :) IGMP proxy na upstream wystarczy 10.0.0.0/8. Interfejs oczywiście bridge.


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie
Przejdź na stronę Poprzednia 13 4 5 6 7 Następna


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Dzisiaj jest ndz, 17 gru 2017 17:56:06

Strefa czasowa UTC+02:00

Moderatorzy: Administratorzy, Moderatorzy

Nakarm glodne dziecko - wejdz na strone www.Pajacyk.pl


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
SubSilver2 modified for Trzepak.pl by Colir
Polski pakiet językowy dostarcza phpBB.pl