Trzepak.pl


Nowy temat  Odpowiedz w temacie
Autor Wiadomość
Post: śr, 26 kwie 2017 20:50:41 
Odpowiedz z cytatem
Offline
Leniwy eseista
Leniwy eseista

Rejestracja: pn, 24 sie 2015 23:36:46
Posty: 705
Panowie, namierzyłem gówienko, które zabija cały transfer (całe dostępne pasmo internetowe) komputera z Windows 10 zaraz po starcie:

Obrazek


Pozostaje jakoś rozsądnie ograniczyć transfer tej aplikacji / usłudze, by nie zabijała całego dostępnego łącza.
Właściwie to nie wiem, co ta usługa robi - pobiera z MS aktualizacje, czy może wysyła na serwery MS coś do analizy?
A może w ogóle to cholerstwo wyłączyć (aktualizacje i tak robię co jakiś czas ręcznie, bo komputer mam tak ustawiony, by restartował się do ustawień początkowych za każdym restartem (Deep Freeze). Albo ktoś wie jak to zblokować na mikrotiku? (odblokuję na czas robienia ręcznej aktualizacji).

Powiązane z tematami:
viewtopic.php?f=26&t=55256
viewtopic.php?f=26&t=55258


Na górę
Post: czw, 27 kwie 2017 12:48:59 
Odpowiedz z cytatem
Offline
Wyciszony literat
Wyciszony literat

Rejestracja: sob, 30 sie 2014 20:03:43
Posty: 899
10 i tak zrobi wszystko za ciebie. To jest normalna usługa niepotrzebnie zawracasz sobie tym tyłek, na twoim miejscu zajął bym się innymi "usługami", które są bardziej szkodliwe. Konkretnie zbieranie informacji i wysyłanie wszystkiego do m$


Na górę
Post: czw, 27 kwie 2017 13:54:04 
Odpowiedz z cytatem
Offline
Leniwy eseista
Leniwy eseista

Rejestracja: pn, 24 sie 2015 23:36:46
Posty: 705
No właśnie Win 10 g... robi (zatkało 10 Mbit z 10 Mbit dostępnych).


Na górę
Post: czw, 27 kwie 2017 14:09:36 
Odpowiedz z cytatem
Offline
Wyciszony literat
Wyciszony literat

Rejestracja: sob, 30 sie 2014 20:03:43
Posty: 899
Ten system jest tak pop.....y i niedopracowany, że musi ściągnąć sobie (naprędce napisane na kolanie) aktualizacje, które rozmiarem kilka razy przekraczają instalke samego systemu. Musisz się po prostu do tego przyzwyczaić. Od momentu zainstalowania 10 nie warto tego gów.... nawet personalizować bo z którąś kolejną aktualizacją i tak M$ zrobi to po swojemu, czyt. za ciebie.

zostaw go na noc, bo może z 10Mbit się pościąga. A potem disable win update w usługach.


Na górę
Post: czw, 27 kwie 2017 14:50:24 
Odpowiedz z cytatem
Offline
Leniwy eseista
Leniwy eseista

Rejestracja: pn, 24 sie 2015 23:36:46
Posty: 705
Tak też (jak zawsze) zrobiłem (odfreezowałem, włączyłem aktualizacje, zaktualizowałem Windows + soft, wyłączyłem aktualizacje, zafreezowałem, i zrobiłem backup (clonezilla po sambie). Jest na chwilę spokój. Problem w tym, że tylko na chwilę, bo przecież obrazek z pierwszego posta pochodzi z systemu z wyłączonymi (niby....) aktualizacjami.

Tak więc jedynym sposobem na wyłączenie jest zablokowanie dziadostwa na bramie (na mikrotiku).

Dostałem już hint-a -> http://www.dslreports.com/forum/r306765 ... -host-file

Teraz tylko wrzucić to do blacklisty.

Dodatkowo pewnie coś takiego:

https://forum.mikrotik.com/viewtopic.php?t=99087

Kod:
/ip firewall layer7-protocol add name=WinUpl7 regexp="^.*(get|GET).+(windowsupdate.microsoft.com|update.microsoft.com|download.microsoft.com|windowsupdate.com).*\$"


Kod:
/ip firewall filter add action=add-dst-to-address-list address-list=Winupdate \
    address-list-timeout=0s chain=forward dst-address-list=!Winupdate \
    dst-port=80 layer7-protocol=WinUpl7 out-interface=ether1 protocol=tcp


Będzie wystarczające, czy macie lepsze rozwiązania?

I wszystko odblokowywane wyłącznie na czas manualnej aktualizacji.


Na górę
Post: czw, 27 kwie 2017 15:22:18 
Odpowiedz z cytatem
Offline
Wyciszony literat
Wyciszony literat

Rejestracja: sob, 30 sie 2014 20:03:43
Posty: 899
Raz na jakiś czas albo na samym początku:

Destroy Windows 10 Spying
Spybot Anti-Beacon for Windows 10
Ashampoo Antispy for Windows 10 itd.


Na górę
Post: pt, 28 kwie 2017 8:32:41 
Odpowiedz z cytatem
Offline
Leniwy eseista
Leniwy eseista

Rejestracja: pn, 24 sie 2015 23:36:46
Posty: 705
mes mariusz pisze:
Dostałem już hint-a -> http://www.dslreports.com/forum/r306765 ... -host-file
Teraz tylko wrzucić to do blacklisty.


No dobra, do blacklisty tej listy tak szybko nie wrzucę, bo to nie adresy IP, a nazwy symboliczne.

Kod:
a.ads1.msn.com
a.ads2.msads.net
a.ads2.msn.com
a.rad.msn.com
a-0001.a-msedge.net
a-0002.a-msedge.net
a-0003.a-msedge.net
a-0004.a-msedge.net
a-0005.a-msedge.net
a-0006.a-msedge.net
a-0007.a-msedge.net
a-0008.a-msedge.net
a-0009.a-msedge.net
ac3.msn.com
ad.doubleclick.net
adnexus.net
adnxs.com
ads.msn.com
ads1.msads.net
ads1.msn.com
aidps.atdmt.com
aka-cdn-ns.adtech.de
a-msedge.net
apps.skype.com
az361816.vo.msecnd.net
az512334.vo.msecnd.net
b.ads1.msn.com
b.ads2.msads.net
b.rad.msn.com
bs.serving-sys.com
c.atdmt.com
c.msn.com
cs1.wpc.v0cdn.net
rpt.msn.com
arc.msn.com
flex.msn.com
g.msn.com
h1.msn.com
cdn.atdmt.com
cds26.ams9.msecn.net
choice.microsoft.com
choice.microsoft.com.nsatc.net
compatexchange.cloudapp.net
corp.sts.microsoft.com
corpext.msitadfs.glbdns2.microsoft.com
db3aqu.atdmt.com
df.telemetry.microsoft.com
diagnostics.support.microsoft.com
ec.atdmt.com
edge.quantserve.com
fe2.update.microsoft.com.akadns.net
feedback.microsoft-hohm.com
feedback.search.microsoft.com
feedback.windows.com
fpt.live-partner.com
i1.services.social.microsoft.com
i1.services.social.microsoft.com.nsatc.net
lb1.www.ms.akadns.net
live.rads.msn.com
m.adnxs.com
m.hotmail.com
msedge.net
msnbot-65-55-108-23.search.msn.com
msntest.serving-sys.com
oca.telemetry.microsoft.com
oca.telemetry.microsoft.com.nsatc.net
onesettings-bn2.metron.live.com.nsatc.net
onesettings-cy2.metron.live.com.nsatc.net
onesettings-db5.metron.live.com.nsatc.net
onesettings-hk2.metron.live.com.nsatc.net
pre.footprintpredict.com
preview.msn.com
pricelist.skype.com
rad.live.com
rad.msn.com
redir.metaservices.microsoft.com
reports.wes.df.telemetry.microsoft.com
s.gateway.messenger.live.com
s0.2mdn.net
schemas.microsoft.akadns.net
secure.adnxs.com
secure.flashtalking.com
services.wes.df.telemetry.microsoft.com
settings.data.glbdns2.microsoft.com
settings-sandbox.data.microsoft.com
settings-win.data.microsoft.com
sls.update.microsoft.com.akadns.net
sqm.df.telemetry.microsoft.com
sqm.telemetry.microsoft.com
sqm.telemetry.microsoft.com.nsatc.net
ssw.live.com
static.2mdn.net
statsfe1.ws.microsoft.com
statsfe2.update.microsoft.com.akadns.net
statsfe2.ws.microsoft.com
survey.watson.microsoft.com
telecommand.telemetry.microsoft.com
telecommand.telemetry.microsoft.com.nsat­c.net
telecommand.telemetry.microsoft.com.nsatc.net
telemetry.appex.bing.net
telemetry.appex.bing.net:443
telemetry.microsoft.com
telemetry.urs.microsoft.com
v10.vortex-win.data.microsoft.com
v10.vortex-win.data.metron.live.com.nsatc.net
view.atdmt.com
vortex.data.glbdns2.microsoft.com
vortex.data.microsoft.com
vortex.data.metron.live.com.nsatc.net
vortex-bn2.metron.live.com.nsatc.net
vortex-cy2.metron.live.com.nsatc.net
vortex-db5.metron.live.com.nsatc.net
vortex-hk2.metron.live.com.nsatc.net
vortex-sandbox.data.microsoft.com
vortex-win.data.microsoft.com
vortex-win.data.metron.live.com.nsatc.net
watson.live.com
watson.microsoft.com
watson.ppe.telemetry.microsoft.com
watson.telemetry.microsoft.com
watson.telemetry.microsoft.com.nsatc.net
wes.df.telemetry.microsoft.comnet
wes.df.telemetry.microsoft.com


Ma ktoś pomysł, jak to przerobić (i się nie narobić) na listę adresów IP?

Dobra, chyba już mam :-) -> http://domaintoipconverter.com/index.php


Na górę
Post: pt, 28 kwie 2017 8:35:11 
Odpowiedz z cytatem
Offline
Subskrybent
Subskrybent

Rejestracja: pn, 13 lip 2015 20:13:35
Posty: 366
@up zablokuj na poziomie DNS

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka


Na górę
Post: pt, 28 kwie 2017 9:32:09 
Odpowiedz z cytatem
Offline
Leniwy eseista
Leniwy eseista

Rejestracja: pn, 24 sie 2015 23:36:46
Posty: 705
thekrzos pisze:
@up zablokuj na poziomie DNS

Ok. Zaraz zerknę, dzięki za hint.

Tymczasem przygotowałem skrypt, jakby ktoś chciał się u siebie pobawić / potestować (zawartość zapisując np do pliku
microsoft.rsc, zapisując na mikrotiku, wykonując /import microsoft.rsc i wykonując odpowiednią regułę w firewallu.


Kod:
/ip firewall address-list
add list=ms_blacklist address=104.97.112.168 comment=Microsoft
add list=ms_blacklist address=104.97.128.80 comment=Microsoft
add list=ms_blacklist address=13.82.28.61 comment=Microsoft
add list=ms_blacklist address=131.253.14.76 comment=Microsoft
add list=ms_blacklist address=131.253.40.44 comment=Microsoft
add list=ms_blacklist address=134.170.104.154 comment=Microsoft
add list=ms_blacklist address=134.170.184.133 comment=Microsoft
add list=ms_blacklist address=134.170.188.248 comment=Microsoft
add list=ms_blacklist address=134.170.30.202 comment=Microsoft
add list=ms_blacklist address=134.170.52.151 comment=Microsoft
add list=ms_blacklist address=137.116.81.24 comment=Microsoft
add list=ms_blacklist address=157.55.129.21 comment=Microsoft
add list=ms_blacklist address=157.55.133.204 comment=Microsoft
add list=ms_blacklist address=157.56.194.24 comment=Microsoft
add list=ms_blacklist address=157.56.96.123 comment=Microsoft
add list=ms_blacklist address=157.58.249.57 comment=Microsoft
add list=ms_blacklist address=172.217.10.6 comment=Microsoft
add list=ms_blacklist address=172.217.11.38 comment=Microsoft
add list=ms_blacklist address=172.229.227.221 comment=Microsoft
add list=ms_blacklist address=192.221.100.253 comment=Microsoft
add list=ms_blacklist address=192.221.105.254 comment=Microsoft
add list=ms_blacklist address=192.225.158.9 comment=Microsoft
add list=ms_blacklist address=192.229.163.249 comment=Microsoft
add list=ms_blacklist address=204.79.197.197 comment=Microsoft
add list=ms_blacklist address=204.79.197.200 comment=Microsoft
add list=ms_blacklist address=204.79.197.201 comment=Microsoft
add list=ms_blacklist address=204.79.197.203 comment=Microsoft
add list=ms_blacklist address=204.79.197.204 comment=Microsoft
add list=ms_blacklist address=204.79.197.206 comment=Microsoft
add list=ms_blacklist address=204.79.197.208 comment=Microsoft
add list=ms_blacklist address=204.79.197.209 comment=Microsoft
add list=ms_blacklist address=204.79.197.210 comment=Microsoft
add list=ms_blacklist address=204.79.197.211 comment=Microsoft
add list=ms_blacklist address=207.123.46.253 comment=Microsoft
add list=ms_blacklist address=207.46.223.94 comment=Microsoft
add list=ms_blacklist address=207.68.166.254 comment=Microsoft
add list=ms_blacklist address=23.206.224.27 comment=Microsoft
add list=ms_blacklist address=23.206.224.67 comment=Microsoft
add list=ms_blacklist address=23.218.212.69 comment=Microsoft
add list=ms_blacklist address=23.67.250.10 comment=Microsoft
add list=ms_blacklist address=23.67.251.123 comment=Microsoft
add list=ms_blacklist address=31.13.69.193 comment=Microsoft
add list=ms_blacklist address=40.84.199.233 comment=Microsoft
add list=ms_blacklist address=63.241.108.103 comment=Microsoft
add list=ms_blacklist address=64.4.54.153 comment=Microsoft
add list=ms_blacklist address=64.4.54.22 comment=Microsoft
add list=ms_blacklist address=64.4.54.32 comment=Microsoft
add list=ms_blacklist address=65.39.117.230 comment=Microsoft
add list=ms_blacklist address=65.52.100.11 comment=Microsoft
add list=ms_blacklist address=65.52.100.7 comment=Microsoft
add list=ms_blacklist address=65.52.100.9 comment=Microsoft
add list=ms_blacklist address=65.52.100.91 comment=Microsoft
add list=ms_blacklist address=65.52.100.92 comment=Microsoft
add list=ms_blacklist address=65.52.100.93 comment=Microsoft
add list=ms_blacklist address=65.52.100.94 comment=Microsoft
add list=ms_blacklist address=65.52.108.103 comment=Microsoft
add list=ms_blacklist address=65.52.108.11 comment=Microsoft
add list=ms_blacklist address=65.52.108.154 comment=Microsoft
add list=ms_blacklist address=65.52.108.251 comment=Microsoft
add list=ms_blacklist address=65.52.108.27 comment=Microsoft
add list=ms_blacklist address=65.52.108.74 comment=Microsoft
add list=ms_blacklist address=65.52.161.64 comment=Microsoft
add list=ms_blacklist address=65.52.214.46 comment=Microsoft
add list=ms_blacklist address=65.54.226.187 comment=Microsoft
add list=ms_blacklist address=65.55.108.23 comment=Microsoft
add list=ms_blacklist address=65.55.128.80 comment=Microsoft
add list=ms_blacklist address=65.55.130.50 comment=Microsoft
add list=ms_blacklist address=65.55.138.110 comment=Microsoft
add list=ms_blacklist address=65.55.252.190 comment=Microsoft
add list=ms_blacklist address=65.55.252.202 comment=Microsoft
add list=ms_blacklist address=65.55.252.93 comment=Microsoft
add list=ms_blacklist address=65.55.44.108 comment=Microsoft
add list=ms_blacklist address=65.55.44.109 comment=Microsoft
add list=ms_blacklist address=65.55.44.85 comment=Microsoft
add list=ms_blacklist address=66.150.118.15 comment=Microsoft
add list=ms_blacklist address=68.67.178.137 comment=Microsoft
add list=ms_blacklist address=68.67.180.143 comment=Microsoft
add list=ms_blacklist address=72.21.81.200 comment=Microsoft
add list=ms_blacklist address=93.184.215.201 comment=Microsoft
add list=ms_blacklist address=94.245.121.179 comment=Microsoft
add list=ms_blacklist address=98.124.243.41 comment=Microsoft


Na górę
Post: pt, 28 kwie 2017 10:38:45 
Odpowiedz z cytatem
Offline
Obserwator
Obserwator

Rejestracja: pt, 30 maja 2014 20:33:50
Posty: 30
to ja wrzucę wersje DNS

Kod:
/ip dns static
add name="a.ads1.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="a.ads2.msads.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="a.ads2.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="a.rad.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="a-0001.a-msedge.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="a-0002.a-msedge.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="a-0003.a-msedge.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="a-0004.a-msedge.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="a-0005.a-msedge.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="a-0006.a-msedge.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="a-0007.a-msedge.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="a-0008.a-msedge.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="a-0009.a-msedge.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="ac3.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="ad.doubleclick.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="adnexus.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="adnxs.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="ads.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="ads1.msads.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="ads1.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="aidps.atdmt.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="aka-cdn-ns.adtech.de" address="10.255.255.255" comment="MicrosoftDomains"
add name="a-msedge.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="apps.skype.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="az361816.vo.msecnd.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="az512334.vo.msecnd.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="b.ads1.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="b.ads2.msads.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="b.rad.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="bs.serving-sys.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="c.atdmt.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="c.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="cs1.wpc.v0cdn.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="rpt.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="arc.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="flex.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="g.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="h1.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="cdn.atdmt.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="cds26.ams9.msecn.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="choice.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="choice.microsoft.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="compatexchange.cloudapp.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="corp.sts.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="corpext.msitadfs.glbdns2.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="db3aqu.atdmt.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="df.telemetry.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="diagnostics.support.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="ec.atdmt.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="edge.quantserve.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="fe2.update.microsoft.com.akadns.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="feedback.microsoft-hohm.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="feedback.search.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="feedback.windows.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="fpt.live-partner.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="i1.services.social.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="i1.services.social.microsoft.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="lb1.www.ms.akadns.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="live.rads.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="m.adnxs.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="m.hotmail.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="msedge.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="msnbot-65-55-108-23.search.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="msntest.serving-sys.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="oca.telemetry.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="oca.telemetry.microsoft.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="onesettings-bn2.metron.live.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="onesettings-cy2.metron.live.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="onesettings-db5.metron.live.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="onesettings-hk2.metron.live.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="pre.footprintpredict.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="preview.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="pricelist.skype.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="rad.live.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="rad.msn.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="redir.metaservices.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="reports.wes.df.telemetry.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="s.gateway.messenger.live.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="s0.2mdn.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="schemas.microsoft.akadns.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="secure.adnxs.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="secure.flashtalking.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="services.wes.df.telemetry.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="settings.data.glbdns2.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="settings-sandbox.data.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="settings-win.data.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="sls.update.microsoft.com.akadns.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="sqm.df.telemetry.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="sqm.telemetry.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="sqm.telemetry.microsoft.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="ssw.live.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="static.2mdn.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="statsfe1.ws.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="statsfe2.update.microsoft.com.akadns.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="statsfe2.ws.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="survey.watson.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="telecommand.telemetry.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="telecommand.telemetry.microsoft.com.nsat­c.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="telecommand.telemetry.microsoft.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="telemetry.appex.bing.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="telemetry.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="telemetry.urs.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="v10.vortex-win.data.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="v10.vortex-win.data.metron.live.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="view.atdmt.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="vortex.data.glbdns2.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="vortex.data.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="vortex.data.metron.live.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="vortex-bn2.metron.live.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="vortex-cy2.metron.live.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="vortex-db5.metron.live.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="vortex-hk2.metron.live.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="vortex-sandbox.data.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="vortex-win.data.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="vortex-win.data.metron.live.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="watson.live.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="watson.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="watson.ppe.telemetry.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="watson.telemetry.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"
add name="watson.telemetry.microsoft.com.nsatc.net" address="10.255.255.255" comment="MicrosoftDomains"
add name="wes.df.telemetry.microsoft.comnet" address="10.255.255.255" comment="MicrosoftDomains"
add name="wes.df.telemetry.microsoft.com" address="10.255.255.255" comment="MicrosoftDomains"


Ostatnio zmieniony pt, 28 kwie 2017 10:38:45 przez Piter_NS, łącznie zmieniany 1 raz.

Na górę
Post: pt, 28 kwie 2017 10:43:49 
Odpowiedz z cytatem
Offline
Wyciszony literat
Wyciszony literat

Rejestracja: sob, 30 sie 2014 20:03:43
Posty: 899
Coś ty się tak uparł tego WinUpdate? Przecież to jest jak cement między cegłami, jak wiązania międzycząsteczkowe, jak...

Paint, notatnik i winupdate to są najważniejsze składniki tego systemu. Bez nich windows się rozpada. Tu trzeba klikać wręcz w winupdate i wycisnąć do ostatniej kropelki, do ostatniej aktualizacji aż do komunikatu "system jest aktualny". Windowsa nigdy nie miałeś czy jak?

:sciana: jak dla mnie rotfl + lol :sciana:


Na górę
Post: pt, 28 kwie 2017 14:53:39 
Odpowiedz z cytatem
Offline
Leniwy eseista
Leniwy eseista

Rejestracja: pn, 24 sie 2015 23:36:46
Posty: 705
Piter_NS pisze:
to ja wrzucę wersje DNS

A ja na chwilę wrócę jeszcze do wersji z adresami IP ;-) bo coś mi najprostsza rzecz nie śmiga (MS update w sieci ciągle działa).

Ponieważ u mnie:

interfejs WAN to ether1
interfejs LAN to ether2

oraz ponieważ domyślną akcją firewalla jest ACCEPT

zrobiłem tak:

Na sam początek firewalla wrzuciłem dwie poniższe akcje.
Wrzuciłem je na sam początek firewalla, bo jak rozumiem, jeśli pakiet na samym początku dostanie drop-a to jego podróż się kończy (nie zostanie analizowany przez kolejne akcje firewalla).

Kod:
add action=drop chain=forward dst-address-list=ms_blacklist out-interface=ether2
add action=drop chain=forward in-interface=ether2 src-address-list=ms_blacklist


Pierwsza ma blokować ruch od jakiejkolwiek maszyny na interfejsie LAN (ether2) do serwerów MS.
Druga ma blokować ruch od serwerów MS do jakiejkolwiek maszyny na interfejsie LAN (ether2).

A tu się okazuje, że windows update wciąż działa.

Ktoś ma pomysł dlaczego?


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Dzisiaj jest ndz, 16 gru 2018 21:53:00

Strefa czasowa UTC+02:00

Moderatorzy: Administratorzy, Moderatorzy

Nakarm glodne dziecko - wejdz na strone www.Pajacyk.pl


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
SubSilver2 modified for Trzepak.pl by Colir
Polski pakiet językowy dostarcza phpBB.pl