Trzepak.pl


Nowy temat  Odpowiedz w temacie
Autor Wiadomość
Post: śr, 02 sie 2017 20:36:08 
   Tytuł: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 04 gru 2013 20:53:30
Posty: 14
Witam,
Mam problem z połączeniem VPN.
Mam zrobionego VPN do firmy w której pracuję. Jestem w terenie, łącze się z internetem mobilnym, uruchamiam VPN działa pięknie. Jestem w domu, łącze się w wi-fi, uruchamiam VPNi połączy się ale nie mam dostępu do sieci firmowej.
W czym może być problem? Na routerze raczej nic nie jest blokowane.
Macie jakieś pomysły?


Na górę
Post: śr, 02 sie 2017 20:38:13 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Wyciszony literat
Wyciszony literat
Awatar użytkownika

Rejestracja: śr, 24 kwie 2013 18:07:46
Posty: 829
Lokalizacja: Myszków
ISP, jego zapytać. Jak traktuje pakiety GRE.

_________________
http://www.morawiec.info - taki tam sobie blog


Na górę
Post: czw, 03 sie 2017 12:32:37 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Młodociany subskrybent
Młodociany subskrybent

Rejestracja: śr, 04 cze 2014 16:36:16
Posty: 299
Moze to tez byc problem z adresacja ip.


Na górę
Post: czw, 03 sie 2017 12:49:46 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Czytelnik
Czytelnik

Rejestracja: czw, 09 lut 2017 12:48:11
Posty: 105
OpenVPN, IPSEC, coś innego?


Na górę
Post: czw, 03 sie 2017 18:41:48 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 04 gru 2013 20:53:30
Posty: 14
IPSEC.
Jesli chodzi o adresację to u mnie jest 10.0.0.0/24 a w firmie 192.168.0.0/16


Na górę
Post: pt, 04 sie 2017 8:37:12 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: czw, 14 maja 2015 8:18:21
Posty: 7
Jeśli chodzi o adresację przy IPSEC to koledze chyba raczej chodziło co masz na WAN na ruterze ;)


Na górę
Post: pt, 04 sie 2017 11:18:58 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 04 gru 2013 20:53:30
Posty: 14
Thot pisze:
Jeśli chodzi o adresację przy IPSEC to koledze chyba raczej chodziło co masz na WAN na ruterze ;)

Jeśli chodzi Ci o to jak się łącze do internetu? To za pomocą konta PPPOE i mam stały publiczny adres IP


Na górę
Post: pt, 04 sie 2017 13:20:26 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Czytelnik
Czytelnik

Rejestracja: czw, 09 lut 2017 12:48:11
Posty: 105
Mhm. Jaki router w domu?


Na górę
Post: pt, 04 sie 2017 15:07:31 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 04 gru 2013 20:53:30
Posty: 14
th0massin0 pisze:
Mhm. Jaki router w domu?

rb2011uias-2hnd-in


Na górę
Post: pt, 04 sie 2017 15:10:06 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Czytelnik
Czytelnik

Rejestracja: czw, 09 lut 2017 12:48:11
Posty: 105
wersja ROS?


Na górę
Post: pt, 04 sie 2017 15:55:39 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 04 gru 2013 20:53:30
Posty: 14
th0massin0 pisze:
wersja ROS?

6.40


Na górę
Post: pt, 04 sie 2017 16:18:53 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Czytelnik
Czytelnik

Rejestracja: czw, 09 lut 2017 12:48:11
Posty: 105
Pokaż co masz w ip->firewall->Filter (/ip firewall export)


Na górę
Post: pt, 04 sie 2017 16:22:39 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 04 gru 2013 20:53:30
Posty: 14
th0massin0 pisze:
Pokaż co masz w ip->firewall->Filter (/ip firewall export)

[ja@rb] > /ip firewall export
# aug/04/2017 16:27:00 by RouterOS 6.40.1
# software id = 0T6H-JAGX
#
# model = 2011UiAS-2HnD
# serial number = 52CF0474948B
/ip firewall filter
add action=accept chain=forward protocol=gre
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1

Zaktualizowałem do wersji 6.40.1


Na górę
Post: pn, 07 sie 2017 23:36:54 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Czytelnik
Czytelnik

Rejestracja: czw, 09 lut 2017 12:48:11
Posty: 105
Przekieruj porty VPNa na swoje IP za 2011stką (dst-nat).


Na górę
Post: wt, 08 sie 2017 16:48:59 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 04 gru 2013 20:53:30
Posty: 14
Czyli jakie to porty?


Na górę
Post: czw, 10 sie 2017 8:52:12 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 04 gru 2013 20:53:30
Posty: 14
Ktoś coś podpowie? Przekierowywałem różne porty, 500, 1701 i nic. Chyba, że coś źle robię


Na górę
Post: czw, 10 sie 2017 22:58:40 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Administrator
Administrator
Awatar użytkownika

Rejestracja: wt, 26 kwie 2005 15:43:57
Posty: 6532
Lokalizacja: Polska
Co znaczy nie działa. Ping idzie a https nie działa?

Jak tak to masz problem z PMTUD i musisz zrobic MSS clamping.

viewtopic.php?f=24&t=52528

_________________
Pozdrawiam!
M.


Na górę
Post: pt, 11 sie 2017 10:28:48 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 04 gru 2013 20:53:30
Posty: 14
Nie działa w takim sensie, że klient VPN nawiązuje połączenie z routerem w firmie na którym jest uwieżytelnianie. Czyli połączenie VPN mam ale nie działa ani ping, ani http/https czy RPD.


Na górę
Post: pt, 11 sie 2017 12:46:11 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Młodszy czytelnik
Młodszy czytelnik
Awatar użytkownika

Rejestracja: śr, 07 sty 2015 11:08:25
Posty: 74
Lokalizacja: Szczecin
delusdb pisze:
Witam,
Mam problem z połączeniem VPN.


ping z drugą stroną tunelu masz? (lub jakąkolwiek łączność jeśli ping wycięty)

zrób tak:
1. Internet mobilny bez vpn -> route print
2. Internet mobilny z vpn -> route print
3. Internet domowy bez vpn -> route print
4. Internet domowy z vpn -> route print;
I zapodaj wyniki.

Przerzucasz cały ruch tym tunelem? czyt. brama domyślna wewnątrz firmy?


Na górę
Post: pt, 11 sie 2017 18:19:20 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 04 gru 2013 20:53:30
Posty: 14
Mobilny:
Obrazek


Mobilny VPN:
Obrazek


WiFi:
Obrazek


WiFi VPN:
Obrazek


Na górę
Post: pt, 11 sie 2017 20:12:39 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Młodszy czytelnik
Młodszy czytelnik
Awatar użytkownika

Rejestracja: śr, 07 sty 2015 11:08:25
Posty: 74
Lokalizacja: Szczecin
z tej strony wygląda raczej ok..


Na górę
Post: pt, 11 sie 2017 23:14:40 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 04 gru 2013 20:53:30
Posty: 14
BartQ pisze:
z tej strony wygląda raczej ok..

No własnie. I już nie wiem gdzie szukać problemu...


Na górę
Post: sob, 12 sie 2017 8:33:08 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Obserwator
Obserwator

Rejestracja: śr, 10 wrz 2014 9:18:06
Posty: 43
Lokalizacja: /dev/null
Tak jak w jednej z pierwszych odpowiedzi - sprawdź u ISP czy puszcza GRE, PP2P. Może kształtuje ruch jakimś linuxem i zapomniało mu się modprobe po upgrade...


Na górę
Post: sob, 12 sie 2017 14:23:46 
   Tytuł: Re: VPN problem
Odpowiedz z cytatem
Offline
Żółtodziób
Żółtodziób

Rejestracja: śr, 04 gru 2013 20:53:30
Posty: 14
Wiem, że jest Intrux.


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Dzisiaj jest wt, 17 paź 2017 22:12:18

Strefa czasowa UTC+02:00

Moderatorzy: Administratorzy, Moderatorzy

Nakarm glodne dziecko - wejdz na strone www.Pajacyk.pl


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
SubSilver2 modified for Trzepak.pl by Colir
Polski pakiet językowy dostarcza phpBB.pl